Plantronics + Polycom. Now together as Poly Logo

Delay picking up call.

Frequent Visitor

Delay picking up call.

Hi. After picking up a internal call we are getting a issue with a intermittent (small delay .5 to 1 second) before the call is connected and you can hear the other party talk. May be picking up external calls as well.

 

We are using Lync 2013 with the latest updates,

tried different vvx firmware including the latest,

tried disabling BTOE software in case that interfered,

checked the server performance is OK and no errors,

changed the network switch as we did have some issues with some users using the Audiocodes POE ports in the past,

we used to use polycom cx600 phones and did not have the issue then. Also when testing a couple of vvx phones we didnt seem to have the issue but once we went to all vvx the issue popped up.

 

At the bottom see our shared.cfg config for auto provosioning.

 

I am setting up central logging for the vvx phones to try and diagnose the issues, and was hoping someone could point me in the right direction in what to look for please in the logs of the system.

 

Thanks

 

 
<Shared call.DefaultTransferType="Consultative" np.normal.ringing.calls.tonePattern="ringer3" 
feature.btoe.enabled="1" device.prov.lyncDeviceUpdateEnabled.set="1" lync.deviceUpdate.popUpSK.enabled="1"
lync.deviceUpdate.serverPollInterval="28800" lync.deviceUpdate.userInactivityTimeout="900" device.prov.lyncDeviceUpdateEnabled="1"
device.baseProfile.set="1" device.set="1" device.baseProfile="Lync" device.auth.localAdminPassword="12345" httpd.cfg.enabled="1"
httpd.cfg.secureTunnelEnabled="1" httpd.cfg.secureTunnelRequired="1" httpd.enabled="1" exchange.meeting.reminderEnabled="0"
exchange.server.url="" feature.exchangeCalendar.enabled="0" video.enable="0" video.autoStartVideoTx="0">  <device device.auth.localAdminPassword="456" device.auth.localAdminPassword.set="1" device.prov.tagSerialNo="1"/>  <prov prov.polling.enabled="1" prov.polling.mode="random" prov.polling.period="86400" prov.polling.time="01:00"
prov.polling.timeRandomEnd="05:00"/>  <VoIpProt voIpProt.SIP.specialEvent.checkSync.alwaysReboot="0"/>  <mb mb.idleDisplay.home="" mb.main.home="" mb.main.autoBackKey="0" mb.main.statusbar="0"/>  <feature feature.btoe.enabled="1"/>  <sec sec.pwd.length.admin="3" sec.pwd.length.user="3" sec.tagSerialNo="1"/>  <softkey feature.enhancedFeatureKeys.enabled="1" efk.softkey.alignleft="1" softkey.feature.doNotDisturb="0" softkey.feature.MeetNow="0"
softkey.feature.redial="0" softkey.feature.forward="0" softkey.feature.mystatus="0" feature.forward.enable="0"/>  <call call.hold.localReminder.enabled="0" call.hold.localReminder.period="30" call.hold.localReminder.startDelay="30"
call.transferOnConferenceEnd="1" call.BlindTransferSpecialInterop="1"/>  <log log.render.level="5" log.render.file.upload.append.sizeLimit="128"/>  <voice voice.volume.persist.handset="1" voice.volume.persist.headset="1" voice.volume.persist.handsfree="1"/>  </Shared>
 

 

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Delay picking up call.

Hello RobbieJ,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

 

I am aware that you stated that you have tried different version but in days, weeks or even months to come nobody will know what versions you actually tried.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

Are you by any chance running debug level logging on these phones ?

 

In order to troubleshoot these correctly we would need you to raise a Support ticket with Polycom via your reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Regular Advisor

Re: Delay picking up call.

Robbie,

 

Is there a specfic process that causes the delys?

 

I see you have your default transfer set to consultative, do you get the delay on transfers?

 

 

Message 3 of 6
Frequent Visitor

Re: Delay picking up call.

Hi. We are using software version 5.4.0.5841 but had tried 5.4.0A.10182 with the same result. The log.render.level=5 (critical). The problem seems to starts after about 5 mins of phone idle time. Ive factory reset a couple of phones and ran a basic Lync set up without any cfg changes to see if the problem persists.

 

Ill contact our reseller to see what they can offer too.

 

Thanks

 

Message 4 of 6
Frequent Visitor

Re: Delay picking up call.

Hi we do get the intermittent delay on the consult part but nobody has mentioned a delay on the call being transferred. 

 

Thanks

Message 5 of 6
Occasional Visitor

Re: Delay picking up call.

same here - VVX600 Ver. 5.3.1 and lates Lync2013.

we were trying Ver.5.4.2 and next week we are going to SkypeforBusiness-Server-Update.

after 5.4.x we got other problems with the feature <feature.forward feature.forward.enable="0" wich would be overridden, but this is antother tasks.

 

Message 6 of 6