Plantronics + Polycom. Now together as Poly Logo

Dialling an IP5000 Phones Disconnects on Answer from external Calls

Highlighted
Occasional Contributor

Dialling an IP5000 Phones Disconnects on Answer from external Calls

Hi,

 

We are seeing an issue where our IP5000 phones are disconnecting external calls when we try to answer.  This appears to be only in one of our 5 offices.

 

We get a Sip 200 Response code with a Diagnostics ID of 10006.

 

I have tested phones in other locations and these work fine - if I log the account into Lync on my desktop client it answers fine - all outbound calls go out fine.

 

We are using UC Softwware Version 4.1.1.0731

BootROM software :- 5.1.1.0132.

 

The office where the calls do not answer we have tested with a VVX500 phone and these do answer - so it appears to be an issue just in the one office on IP5000 phones.

 

Any advise or pointers would be greatly appreciated.

 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Dialling an IP5000 Phones Disconnects on Answer from external Calls

Hello Paul,

welcome back to the Polycom Community.

Did you ever solve this issue => here <= or even => here <= ?

 

It is extremely important that you provide feedback on older posts or these clog up the communmity with no real answer for others to find.

 

In regards of your new issue it could be something described => here <= but without more details it is hard to tell.

 

The correct escalation step would be to work with your Polycom reseller so they can open a ticket with Polycom support if required.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2