Plantronics + Polycom. Now together as Poly Logo

Disable automatic firmware updates

Occasional Visitor

Disable automatic firmware updates

Our VVX201 automatically updates its software TO 6.1.0.6189

How can I disable automatic firmware updates?

The phone is currently on firmware version 5.9.4.3247

 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Disable automatic firmware updates

Hello @teekanne ,

 

Welcome to the Poly Community.


A backup would most likely show us that you have specified the Update Server via the Web UI:

 

  • Utilities > Software Upgrade

Simply clicking on "Clear Upgrade Server" should remove this.

 

Another reason may be this:

 

Feb 02, 2016 Question: How can I prevent a Poly Phone to be downgraded/upgraded automatically via Skype for Business and/or Office365?

Resolution: For Skype for Busines please download, unpack and import the attached LyncProvisionDeviceParams. For Skype for Business Online / O365 in addition please set the EnableDeviceUpdate to false as explained => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2