Plantronics + Polycom. Now together as Poly Logo

Eagle Eye Usb IV not detected from Trio 8800

Occasional Visitor

Eagle Eye Usb IV not detected from Trio 8800

Good afternoon all.

 

I am having difficulty in getting the camera to be detected by the Trio 8800 phone, with version 5.5.2.

 

If I run the latest versions of software - Trio 8800 & Visual+  on 5.7.2 and the Camera on 1.2 - the camera is detected fine.

However, soon as I sign into Skype and am forced to downgrade to 5.5.2 on both the 8800 and Visual+, the debug info lists 0 Cameras.

I have downgraded the software on the camera to 1.1.1 without any success.

 

I am reluctant to disable device updates in Skype Online due to the known issues of memory leaks. 

 

Are there any known working combinations of software versions below 5.5.2 that will enable me to use the Eagle Eye with the Visual+ on an 8800?

Any suggestions or advice would be appreciated.

 

Thanks

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Eagle Eye Usb IV not detected from Trio 8800

Hello @MrMaiTai,

 

welcome to the Polycom Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

May 15, 2017 Question: Can I use another USB camera with Polycom Trio Visual+?

Resolution:Originally the Polycom Trio only supported the Logitech C930. UC Software 5.5.3 added the ability to the Trio 8800 to also use a EagleEye™ IV USB Camera. The UC Software 5.7.1 release added support to use the EagleEye Mini for both the Trio 8800 and Trio 8500.

 

Camera Trio 8800 Trio 8500
Logitech C930 5.4.0 or later 5.5.2 or later
EagleEye USB 5.5.3 or later N/A
EagleEye Mini 5.7.1 or later 5.7.1 or later

 

As you can see we added Support for the EagleEye USB back in 5.5.3 or later.

 

Disable the Office 365 Software Update (in this case downgrade) and run UC Software 5.7.2

 

I am not aware of any Polycom Supported Software Versions causing a memory leak and if you detec as such please open a Polycom ticket via your Polycom reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Eagle Eye Usb IV not detected from Trio 8800

Thanks for the reply Steffen.

 

I saw a few posts online mentioning it, but im happy to take your word. Ill look into disabling updates.

 

Cheers

Message 3 of 4
Polycom Employee

Re: Eagle Eye Usb IV not detected from Trio 8800

Definitely recommend that you disable device updates from Skype for Business Online as Microsoft is always pushing old software which creates these problems.

 

Manage the software manually or via a provisioning server:

http://blog.schertz.name/2016/07/device-updates-with-skype-for-business-online/

 

-
Jeff Schertz - Microsoft Solutions Architect [Blog]
Message 4 of 4