Plantronics + Polycom. Now together as Poly Logo

[FAQ] How can I disable the Sign-In Wizard on a Polycom Phone?

Highlighted
Polycom Employee & Community Manager

[FAQ] How can I disable the Sign-In Wizard on a Polycom Phone?

Usually the sign-in wizard show below will only appear if the Phone is not receiving a DHCP GMT Offset.

 

wizard1.png dhcp_gmt_OFFSET.png

 

Once added as DHCP Option 2 to the DHCP Server scope (example for London 0x00000001) the phone no longer prompts for the above.

 

The below shown are the additional actions when pressing next:

 

wizard2.png

 

wizard3.png

 

wizard4.png

 

Another option can be using the attached configuration:

<test device.set="1"
		device.lync.timeZone.set="1"
		device.lync.timeZone="0" />

Download, unzip and import via Utilities > Import & Export Configuration > Import Configuration




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.