Plantronics + Polycom. Now together as Poly Logo

Failed to fetch the user certificate

Highlighted
Occasional Visitor

Re: Failed to fetch the user certificate

I have a service ticket# but I'm not sure wheter or not I should post it here?

Message 11 of 15
Highlighted
Polycom Employee & Community Manager

Re: Failed to fetch the user certificate

Hello @OnwardTechnologySolutions ,

 

it is only a service ticket number and nothing secret would be shared.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 15
Highlighted
Frequent Advisor

Re: Failed to fetch the user certificate

Ever get this resolved?  Having the same issue, even with the latest approved Firmware_5_9_5_0614 release.

 

Failed to fetch the user certificate.  Phones have been approved via the Authorization link sent back many months ago, did it again for fun for those and our Yealink phones as well.

 

Basically get:

0103131444|auth |2|00|Response(-1)auth,(102)AuthServiceUCMsgKey,(-1)pps,(14),(Expiry,TransactionId,Time,Type):(-1,478427395,1578075284,1)IndicationCode:(400)Failed to Get oAuth Token
0103131444|sip |4|00|TLS-DSK:soWebTicketCbFunc: SoWebTicketCb_ResponseError event triggered from the soWebTicket
0103131444|auth |2|00|Policy Dest:(201)AuthServicePolicyServiceKey:(106)AuthServiceOAuthMsgKey:(206)AuthSvcAOServiceReplyKey
Caller Service(144)AuthServiceCallerSnooper:IndicationCode(400)Failed to Get oAuth Token
,TransactionID(478427395)
0103131444|auth |2|00|Response(-1)auth,(106)AuthServiceOAuthMsgKey,(-1)lyncStatus,(14),(Expiry,TransactionId,Time,Type):(-1,478427395,1578075284,1)IndicationCode:(400)Failed to Get oAuth Token
0103131447|sip |*|00|User removed
Message 13 of 15
Polycom Employee & Community Manager

Re: Failed to fetch the user certificate

Hello @techlogik ,

 

Welcome back to the Poly Community.

 

0103131444|auth |2|00|Response(-1)auth,(102)AuthServiceUCMsgKey,(-1)pps,(14),
(Expiry,TransactionId,Time,Type):(-1,478427395,1578075284,1)IndicationCode:(400)Failed to Get oAuth Token


We cannot get the token.

 

The next step, other than awaiting the original poster's input, as already explained, would be to open a ticket.

 

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. End users can sign up for types of maintenance so they can open tickets themselves.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 14 of 15
Highlighted
Occasional Advisor

Re: Failed to fetch the user certificate

techlogik,

I'm the original poster and my recommendation is to just be patient.  Wait at least 24 hours after resetting the AD password and then the phone can login.  Seems there is a cert that needs to expire before you can login again with the new password.

 

I have had decent luck with resetting the phone so it looks like just pulling a new phone out of the box.  I don't recall if this is acheived by "reset local configuration" or "reset device settings" or both.

 

Message 15 of 15