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[Information] Polycom VVX series call hold, transfer, and resume fail after installing the July 2019

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Polycom Employee & Community Manager

[Information] Polycom VVX series call hold, transfer, and resume fail after installing the July 2019

Hello all,

 

EDIT 19/09/2019 5.9.4 addresses this issue >here<

EDIT: Microsoft fixed this >here<

 

Microsoft release this information:

 

  • Polycom VVX series call hold, transfer, and resume fail after installing the July 2019 Cumulative Update for Skype for Business Server 2015.
    Source >here<

Summary


The Polycom VVX series "call hold", "transfer", and "resume" features may fail after you install the July 2019 Cumulative Update for Skype for Business Server 2015.

Symptoms


Consider the following scenario:

  • You install the July 2019 Cumulative Update for Skype for Business Server 2015.
  • A user receives an inbound call from PSTN that is answered by a Polycom VVX device.
  • The VVX user tries to place the PSTN call on hold or transfer the call to a Skype for Business user.
  • The hold or transfer fails.  Additionally, if the call is resumed, one-way audio is experienced.
  • SipStack component tracing on the Front End shows the VVX device is receiving a SIP response with the following SIP headers.
    • Start-Line: SIP/2.0 400 Malformed route header
    • ms-diagnostics: 2;reason="See response code and reason phrase";HRESULT="0xC3E93C2E(SIPPROXY_E_ROUTE_SIGNATURE_INVALID)";source="sepool.contoso.com"

Cause


This issue is currently under investigation.  This article will be updated when additional information is available.

Workaround


Roll back the Skype for Business Server 2015 CU10 (July 2019) update by following the instructions in the "Uninstallation methods" section of the following Knowledge Base article:

  • 3061064 Updates for Skype for Business Server 2015
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Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
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Highlighted
Polycom Employee & Community Manager

Re: [Information] Polycom VVX series call hold, transfer, and resume fail after installing the July

Hello all,

 

Microsoft fixed this on their end and posted >here< and >here<

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2