Plantronics + Polycom. Now together as Poly Logo

Issue with MWI

SOLVED
Occasional Contributor

Issue with MWI

VXX301 running firmware 5.5.1.15937.

 

I have Skype for Business working on my vxx 301.  Unfortunately though, when I leave a voicemail on the phone, the MWI doesn't light up.  Is that a config on the phone or Skype for Business?

Message 1 of 9
8 REPLIES 8
Polycom Employee & Community Manager

Re: Issue with MWI

Hello dcn72,

welcome back to the Polycom Community.

 

Did my answer => here <= help you?

For your new question do you get a Visual Indication on the phone itself on the top right corner?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 9
Polycom Employee & Community Manager

Re: Issue with MWI

Hello dcn72,

Is this enabled on Exchange ?

 

ExchangeMWI.png

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 9
Occasional Contributor

Re: Issue with MWI

Hi Steffen - sorry for the delay.  I mistakenly omitted that this is Skype for Business online.  MWI settings are enabled.  What I've found is that MWI works great with firmware that is <5.5.x.  In this firmware, it still references Skype as "Lync".  With firmware >5.5.x, where Skype is called "Skype", the behavior of the MWI is unpredictable.  On the newest firmware, I've had the experience where a message is left and the light "lights up" immediately.  I've had times where it takes 15 mins.  I've had times where it doesn't light up at all.  Very confusing.  

 

MWI is extremely predictable (and quick to alert) on older firmware version <5.5.x.  

 

Unfortunately, on version <5.5.x, it doesn't force a passcode lock on the phone - which would be problematic is/when I have shared phones for multiple people to log into (I would want passcode automatically enabled).  

Message 4 of 9
Occasional Contributor

Re: Issue with MWI

I forgot to add one more thing : with the newer firmware, the phone indicates that there is '1 new message', but the MWI isn't flashing.  Also...I do have MWI enabled on Skype for Business online (see attached)

 

 

Polycom Employee & Community Manager

Re: Issue with MWI

Hello dcn72,

Please open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 9
Occasional Contributor

Re: Issue with MWI

I purchased it through a seller on Amazon.  The serial number is 64167f0bcee6.  Thanks for the assistance!

Message 7 of 9
Polycom Employee & Community Manager

Re: Issue with MWI

Hello dcn,

ALLNET GMBH sold this back in 29/11/2016


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 9
Highlighted
Occasional Contributor

Re: Issue with MWI

OK...I will reach out to a reseller.  Thanks for your assistance.

Message 9 of 9