Plantronics + Polycom. Now together as Poly Logo

Issues upgrading device software on CX5500

Occasional Visitor

Issues upgrading device software on CX5500

I have a CX5500 that is currently running UC version 5.4.0.14087 and Device version 1.2.3.70255 and am having trouble upgrading the devgice software to 1.3.  I tried upgrading via USB and it recognizes the thumb drive, but the phone then asks me ti sign in. It will not accept the admin password and just sits there. No matter what I put in the for the password, I hit enter and nothing happens. If I hit Cancel nothing happens as well (I know it is recognizing the button rpesses because I see them flash and I can change the mode). I factory reset the phone and tried it before anything was set up and got the same thing. I haven't been able to find any references to any type of sign in before you can upgrade the device, it is just supposed to recognize the USB and do the install. Is there something I'm missing somewhere? Does anyone have any ideas on what is going on here? Thanks.

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Issues upgrading device software on CX5500

Hello dirkle,

welcome to the Polycom Community.

 

  • Did you simply place the .tar file on the USB Stick ?
  • Did you try and boot the unit with the USB stick inserted?
  • Did you follow this guide => here <= ?
  • Did you try it via the Web Interface from the Polycom hosted server as show => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: Issues upgrading device software on CX5500

I finally got it to work. While the hosted server still said I was up to date with 1.2.3, I managed to get the USB to work. You must enable the phone lock option apparently for it to work. Once I enabled that (and rebooted) it recognized the USB and installed the update.

Message 3 of 3