Plantronics + Polycom. Now together as Poly Logo

Looking to solve VVX 300 phone lag issue

Advisor

Looking to solve VVX 300 phone lag issue

potentially during high bandwidth usage but not confirmed (11 AM - 1 PM?), there have been frequent reports of our Polycom phones taking 5-20 seconds to respond when taking them off-hook to make a call, or pressing individual number keys when dialing a number. Sometimes a reboot seems to improve the situation, sometimes it doesn't. 

 

Can you help me troubleshoot this? What info would you like me to provide?

Message 1 of 7
6 REPLIES 6
Polycom Employee & Community Manager

Re: Looking to solve VVX 300 phone lag issue

Hello @CharGP02A,

 

welcome back to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Advisor

Re: Looking to solve VVX 300 phone lag issue

As a reminder the basic information asked for:

 

  • UC Software Version: 5.8.2.4732
  • Model: Polycom VVX 300
  • Call Platform: Skype for Business Online
  • Users do have the BToE Desktop Application but this issue also does affect phones that are not connected to machines
  • Backup is attached
  • MAC Address is 00:04:F2:CA:B8:C7

This issue seems random and affects multiple phones at different times of day honestly.

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here
Polycom Employee & Community Manager

Re: Looking to solve VVX 300 phone lag issue

Hello @CharGP02A,

 

another user >here< had issues caused by the Skype for Business log settings so this should be worth looking at.

 

The next step if you require official Polycom support help would be to get your reseller to open a ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

 

WESTCON GROUP EUROPEAN OPERATIONS LTD sold this VVX300 back in 05/01/2016 so this is out of warranty so only PPI / Pay per incident support would be applicable.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 7
Advisor

Re: Looking to solve VVX 300 phone lag issue

Hey there Steffen,

I pulled this from the backup:

 

<CALL_SERVER
log.level.change.afe="5"
log.level.change.app1="4"
log.level.change.auth="2"
log.level.change.btoe="4"
log.level.change.dpair="4"
log.level.change.ec="4"
log.level.change.ice="4"
log.level.change.nisvc="2"
log.level.change.pps="4"
log.level.change.proxy="2"
log.level.change.rssvc="4"
log.level.change.sip="4"
log.level.change.so="4"
log.level.change.tickt="4"
log.level.change.wad="2"

 

Should I change any of those?

Message 5 of 7
Polycom Employee & Community Manager

Re: Looking to solve VVX 300 phone lag issue

Hello @CharGP02A ,

 

Ideally you should disable the logging as this can cause a strain on the phone. Stating this the log levels are not in any debug mode so I would not expect this.

 

As we still do not know if this is a day one issue (phones where sold in 2016) so we can only advise you to:

 

  • Wait for other users to chip in
  • Open a service ticket via Westcon and pay PPI as the unit is out of warranty

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 7
Highlighted
Advisor

Re: Looking to solve VVX 300 phone lag issue

Regarding the logs being disabled, if I do that, how would I be able to get logs in the future if I need them for other issues?

 

We've already had multiple users report this issue in at random for a few weeks. We don't really know when this issue originally started.

Message 7 of 7