Plantronics + Polycom. Now together as Poly Logo

Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Visitor

Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Using VVX500 with Base Progile Lync.

Cannot access Calendar and Voicemail in O365 Exhcnage Online.

After signing-in with sip-address and password we got the following warning message:

"authentication failed re-enter the password to access the calendar an exchange"

The signed-in user has an synced O365 Exchange Online Mailbox with Unified Messaging.

The User Account in O365 is equal to the sip address but the primary smtp address is different from the sip address.

Is it possible to configure the different primary smtp address in VVX500 to connect to O365 Exchange Online?

 

 

 

 

 

 

Message 1 of 9
8 REPLIES 8
Occasional Advisor

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

I'm having a very similar issue and haven't figured out a work around yet. 

Message 2 of 9
Polycom Employee & Community Manager

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Hello all,

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a SIP server or a LYNC / Skype for Business server.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In regards to the credentials when using a O365 account the actual User Principal Name (UPN) is provided as the User Name, not the SMTP address.

 

The Sign In Address would then be the SMTP/SIP address. No domain is usually required.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 9
Occasional Visitor

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

I'm seeing the same issue.  Here is my scenario:

 

Trio 8800 version:  5.4.3.2342

 

Skype for Business Server 2015

 

Office 365 Exchange Online  Resource Room Account  (no password)

 

 

Message 4 of 9
Occasional Contributor

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Hi,  I have just got the same error message with continual lockouts of  user accounts.  After I upgraded phones to UC 5.5.1 and BTOE 3.4.1, I had the opposite, initially the user had to change the user name to AUser format (SAM), removing the @domain.co.uk to get the phone to logon and pair with BTOE.

 

However after perfomring a factory reset, it resolved the problem with the user only needing to add their usual network password with no modifications to the default created UPN.

 

thanks

Leigh.

Message 5 of 9
Occasional Contributor

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

I'm still getting the same error everytime a user changes their network password;

 

Authentication failed re enter the password to access functionality.

 

the VVX600 phone is running UC 5.5.1, we manually add a path to exchange EWS.

 

We can resolve this if we enter just the user name e.g. LyncTest instead of; LyncTest@domain.co.uk , we then get full connectivity until the next time.  However the user has to keep removing the @domain.co.uk.  Alternatively we can do a factory reset to clear issue.

 

Any help would be much appreciated?

 

 

thanks

Message 6 of 9
Polycom Employee & Community Manager

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Hello Mr. Lee,

welcome to the Polycom Community.

Can you get this into Polycom support?

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 9
Occasional Contributor

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Hi,

 

Yes its dificult for us to log calls with our support company, if you can help point us in the right direction the phones MAC Address is

 

00:04:F2:D5:B0:E5

 

thanks

Leigh

Message 8 of 9
Polycom Employee & Community Manager

Re: Lync 2013 OnPremise and O365 Exchange Online - Access Problems

Hello Leigh,

WESTCON GROUP EUROPEAN OPERATIONS LTD sold this VVX600 back in 14/12/2015. Not sure what your actual status is but from our perspective the unit is out of warranty.

 

You can always open a PPI / Pay per Incident ticket.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 9 of 9