Plantronics + Polycom. Now together as Poly Logo

Lync Extension / PIN login - factory reset - login failure

Lync Extension / PIN login - factory reset - login failure

Hi All,

 

Got an issue here and wondering if anyone has seen it / resolved it -

 

When using Extension / PIN login on a Polycom VVX series phone (running 5.5.0) and doing a factory reset the message is returned “Skype Sign In has failed. Please update Sign In information”. The phone appears to be attempting to use the credential from the Extension / PIN sign in the Full Credentials sign in and then failing.

 

This means we are unable to upgrade the current VVX phones from 5.3.1.0436 as this does involve a factory reset and the phones do not sign back in (this has been tested). Since the majority of VVX phones are CAP phones (and ONLY use Extension / PIN login) this is a road block to upgrading firmware.

 

NOTE-a: the above problem is also evident 5.4.3

NOTE-b: when factory resetting on firmware 5.3.1.0436 – factory resetting a phone with an Extension / PIN login the phones do sign back in correctly

 

 

Message 1 of 11
10 REPLIES 10
Polycom Employee & Community Manager

Re: Lync Extension / PIN login - factory reset - login failure

Hello Robin_Honeywell,

welcome back to the Polycom Community.

The community's Skype FAQ and the UC Software 5.5.0 contains this Information here:

Jun 15, 2016 Question:Can I use UC Software 5.5.0 for Lync or Skype for Business deployments?

Resolution:UC Software 5.5.0 has not been qualified by Microsoft to use in Lync or Skype for Business deployments. Polycom will not support UC Software 5.5.0 use in Lync or Skype for Business deployments.

 

If you find issues on a supported Version for Skype and / or LYNC 2013 aka 5.4.4 please open a Servie ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 11

Re: Lync Extension / PIN login - factory reset - login failure

Stefan,

 

Certainly addresses the 5.5.0 option!

 

5.4.3 also shows the same problem though, any ideas on that version?

Message 3 of 11
Polycom Employee & Community Manager

Re: Lync Extension / PIN login - factory reset - login failure

Hello Robin_Honeywell,

 

If you find issues on a supported Version for Skype and / or LYNC 2013 aka 5.4.4 please open a Service ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 11
Regular Advisor

Re: Lync Extension / PIN login - factory reset - login failure

Robin

 

After the factory reset how are you logging the phones in?  PhoneUI, WebUI or via config file.

 

What images are you using to upgrade Combined/Split/CAB? 

 

Have you tried upgrading to 5.3.3 then to 5.4.3 or 5.4.4?

Message 5 of 11
Highlighted

Re: Lync Extension / PIN login - factory reset - login failure

James,

 

I haven't tried 5.3.1 to 5.3.3 to 5.4.x yet, but I can try that.

 

My concern is that 5.4.3 and 5.4.4 don't appear to have the extension / pin login at available either on the phone or web gui - unless I'm missing a new setting somewhere.

 

I'm expecting the phones to login back with the original CAP details - we have around 40 sites in EMEA alone with Polycom CAP phones this will increase to around 1000 globally so logging them all back in would be inpractical to say the least.

Message 6 of 11
Polycom Employee & Community Manager

Re: Lync Extension / PIN login - factory reset - login failure

Hello Robin_Honeywell,


Since UC Software 5.4.0 onwards we DHCP Discover the Option 43 using the MS-UC-Client Vendor string straight on booting up and if the Option 43 / 120 is not configured will not offer the PIN & Extension Sign in.

 

To troubleshoot try:

 

Jul 11, 2014 Question: Why can we not sign into LYNC via Pin & Extension?

Resolution: Please verify that the phone has the => correct time <= and the Option 43 and Option 120 is setup in the DHCP scope as explained =>here <= or => here <

 

The next step is a Service Ticket as already outlined.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 11

Re: Lync Extension / PIN login - factory reset - login failure

Steffan,

 

I don't think it's unreasonable for James and I to exchange some information.

 

All the DHCP options etc. are correct. The extension / PIN options are missing as not on the web gui OR the phone. Changing the firmware to 5.5.0 or 5.3.1 the extension / pin login options appear.

 

-> So definately a firmware related issue.

Message 8 of 11

Re: Lync Extension / PIN login - factory reset - login failure

Well this is interesting....

 

1. Factory reset to upgrade to 5.4.4

2. extension / PIN login is unavailable

3. login with full credentials (works)

4. logout

5. extension / pin login option is available (works)

6. factory reset

7. the phone attempts to login with extension / pin details in the full credentials login and fails

 

 

NB. the above works as expected with 5.3.1 and 5.5.0, but there isn't a clean way to upgade :(

Message 9 of 11
Polycom Employee & Community Manager

Re: Lync Extension / PIN login - factory reset - login failure


@Robin_Honeywell wrote:

Steffan,

 

I don't think it's unreasonable for James and I to exchange some information.

 

All the DHCP options etc. are correct. The extension / PIN options are missing as not on the web gui OR the phone. Changing the firmware to 5.5.0 or 5.3.1 the extension / pin login options appear.

 

-> So definately a firmware related issue.


Hello Robin_Honeywell,

 

at no point did I question the fact that you two are communication with each other. I simply explained a change in the behavior of the phone when booting up and determining if to offer the Pin & Extension Web or GUI feature.

 

Prior to 5.4.0 we would work like a CX Phone as an example and Initially during the DORA DHCP process show as a Polycom-VVX Phone utilizing the vendor option.

 

Once the phone had booted and the customer tried to sign in using Pin & Extension we would send a DHCP Inform and ask for Option 120 and 43 using the DHCP vendor MS-UC-Client.

 

As we changed this I suggested to utilize the above FAQ post to verify that your Infrastructure is sending us what we need to use Pin & Extension.

 

If you believe this to be a Polycom Firmware bug we need to get this into support. The procedure for this is to raise it with your Polycom reseller.

 

We cannot troubleshoot this in the community as we need to work with you directly and possibly remotely access your network.

 

This is all explained here:

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=

 

You can continue to discuss this with fellow Polycom Phone users but any kind of support cannot be provided via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 11