Plantronics + Polycom. Now together as Poly Logo

No shared mode in Teams Trio 8500/8800 in firmware past 5.9.0.11398

SOLVED
Highlighted
Visitor

No shared mode in Teams Trio 8500/8800 in firmware past 5.9.0.11398

Upon installing the latest firmware and switching the phones profile to Teams on a couple of our new Trio 8500/8800's I noticed that I was not getting the prompt to choose between shared/personal mode after signing in.

 

I had started on firmware version 5.9.1.11135 and worked my way back to 5.9.0.11398 and that was the first version that prompted me to choose between the two modes after signing in.

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: No shared mode in Teams Trio 8500/8800 in firmware past 5.9.0.11398

Hello @mpolselli 

 

Welcome to the Poly Community.

A community search >here< finds a post >here< discussing and explaining why Microsoft has removed this.

 

Please work with Microsoft if this is an issue for you.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Visitor

Re: No shared mode in Teams Trio 8500/8800 in firmware past 5.9.0.11398

Thank you. I've done that but it doesn't appear to be applying properly. I will be working with Microsoft support shortly and will post back and additional findings and hopefully a resolution.

Message 3 of 4
Visitor

Re: No shared mode in Teams Trio 8500/8800 in firmware past 5.9.0.11398

The above worked it just took a few hours to apply and it can take up to 24 hours to apply in some cases.

Message 4 of 4