cancel
Showing results for 
Search instead for 
Did you mean: 

O365 Skype Contacts not working on Trio 8800

Occasional Visitor

O365 Skype Contacts not working on Trio 8800

Hi Support,

 

I have a new office with loads of Trio 8800 installed. For the last 3 weeks all has been working fine but when i came in on Monday the contact search function had stopped working.

 

The units are signing in ok and we can make calls and VC calls but when you search the contacts nothing is displayed.

 

Running UC 5.4.5.9188. Also tried factory resetting one to see if that wold help but nothing!

 

Below is a snapshot of the error log with the last line being interesting but don't know how to diagnose further;

 

Help :(

 

0706105716|cfg  |5|00|Prm|Parameter feature.lync.abs.enabled requested type 2 (SInt) but is of type 7 (Bool)
0706105716|tickt|4|00|[StdRet soWebTicketO365Info::soWebTicketFetchADFSToken()]:[7170]  pSecurityTokenSamlAssertion[<saml:Assertion MajorVersion="1" MinorVersion="1" AssertionID="_da08d89b-4cde-4d3a-9ab2-68896ed4b65e" Issuer="http://rankgroup.com/adfs/services/trust/" IssueInstant="2017-07-06T09:57:17.291Z" xmlns:saml="urn:oasis:names:tc:SAML:1.0:assertion"><saml:Conditions NotBefore="2017-07-06T09:57:17.291Z" NotOnOrAfter="2017-07-06T10:57:17.291Z"><saml:AudienceRestrictionCondition><saml:Audience>urn:federation:MicrosoftOnlin
0706105717|tickt|4|00|[StdRet soWebTicketO365Info::soWebTicketFetchWsFedBearerToken()]:[6951]  pSecurityTokenSamlAssertion[<saml:Assertion MajorVersion="1" MinorVersion="1" AssertionID="SamlSecurityToken-336b9495-7340-4ae8-83ae-8c5030e80aa8" Issuer="https://db41e11fes01.infra.lync.com:4443/30afe139-b9d7-5660-a0f5-8f579d9edfcb" IssueInstant="2017-07-06T09:57:17.915Z" xmlns:saml="urn:oasis:names:tc:SAML:1.0:assertion"><saml:Conditions NotBefore="2017-07-06T09:57:17.000Z" NotOnOrAfter="2017-07-06T17:36:44.915Z"><saml:AudienceRestr
0706105717|abs  |4|00|[CAbsDirectory::getContactsFromServer] received empty response or error code = 6
Message 1 of 20
19 REPLIES
Polycom Employee & Community Manager

Re: O365 Skype Contacts not working on Trio 8800

Hello Mark-AV,

welcome to the Polycom Community.

The community's Skype for Business FAQ contains this post here:
 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 20
Occasional Visitor

Re: O365 Skype Contacts not working on Trio 8800

Hello,

 

We are having the exactsame issue. It was working on all devices but after a reboot, none of our 5 Polycom are able to use the contacts search.

 

 

Best Regards,

 

Message 3 of 20
Polycom Employee & Community Manager

Re: O365 Skype Contacts not working on Trio 8800

Hello CASTGRAN,

welcome to the Polycom Community.

Could I kindly ask you to follow the instructions provided to the original poster?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 20
Occasional Visitor

Re: O365 Skype Contacts not working on Trio 8800

Hi SteffenBaier,

 

I have checked all the FAQs and still cant fix the issue. I have increased the loggin level of the ABS service and all i get is that the Trio is waiting for a reply from the server. This is now causing a real issue as without an address book its near on imposible to call anyone in Skype.

 

I have also raised a ticket with Microsoft incase its an issue on the Office365 end but i need help from Polycom to pinpoint where the issues is. FYI the search on the GS500 is still working but i guess that uses a different method as we have to configure the directory serivce seperatly to the SIP signin.

 

What else can i try now?

 

Thanks,

 

Mark

Message 5 of 20
Polycom Employee & Community Manager

Re: O365 Skype Contacts not working on Trio 8800

Hello Mark-AV,

The next step is to open a support ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 20
Occasional Visitor

Re: O365 Skype Contacts not working on Trio 8800

I'm experiencing this too. Have just setup our Skype enabled meeting room with Trio + Visual, everything is working perfectly (I really, really like the Trio!!) except that there are no contacts found when I enter a name.

 

I found this link saying that it is a known issue that will be fixed in 5.5.x:

 

Trio unable to search Skype for Business contacts when using NTLM authentication

 

In order to set expectations, please can I ask what the rough time frames for this release will be?

 

Best regards, J

Message 7 of 20
Polycom Employee & Community Manager

Re: O365 Skype Contacts not working on Trio 8800

Hello JoeUser,

welcome to the Polycom Community.

I suggest to open a official Ticket as the support team can share release dates. This is of course subject to change.

 

In addition being invited to the Beta Program would already allow you to test this release prior to the official release date. Again the support team can do this together with a Polycom Sales Engineer.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 8 of 20
Highlighted
Occasional Visitor

Re: O365 Skype Contacts not working on Trio 8800

Thank you Steffen - I'll raise a ticket.

Message 9 of 20
Occasional Visitor

Re: O365 Skype Contacts not working on Trio 8800

Hello.

 

Just to let you know that I'm experiencing the same exact issue with our Trio 8800 Collaboration Kit, updated to the latest firmware version. We are using Skype for Business Online.

I'm working with our reseller to find a solution, but being so many people having the same issue and just in the last weeks, it looks like it's something widespread.

 

Thanks,

Luca

Message 10 of 20