Plantronics + Polycom. Now together as Poly Logo

Polycom CX 5500 when pressing mute button on Lync, polycom light not changing

Highlighted
Occasional Visitor

Polycom CX 5500 when pressing mute button on Lync, polycom light not changing

Hi, when using Lync session with polycom CX5500, some users find that when they press the mute button, even though it is muted, the microphone button don't change color to RED; they stay GREEN.

 

When i connect it to my laptop, it works just fine.

 

What could be the reason, and how can we fix this?

 

Thanks!

 

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Polycom CX 5500 when pressing mute button on Lync, polycom light not changing

Hello jerdou,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

In addition please clarify where mute is pressed aka on the device itself during a call via the CX5500 built in phone or using a LYNC client.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Polycom CX 5500 when pressing mute button on Lync, polycom light not changing

Good afternoon, and thank you for your response.

 

It happens using LYNC client, muting through the lync button, not the device.

 

The version on the hardware is:

Label: SIP

Version: 5.3.0.12697

P/N: 3150-11530-530

 

Look forward to your response.

Thank you!

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom CX 5500 when pressing mute button on Lync, polycom light not changing

Hello jerdou,

 

UC Software 5.3.0 is one of the older 1.x versions and has been superseded by 1.2.0 / 5.4.0.13979


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4