Plantronics + Polycom. Now together as Poly Logo

Polycom RP Trio 8800 - Disable calendar popup

SOLVED
Occasional Advisor

Polycom RP Trio 8800 - Disable calendar popup

Hi everyone, sorry but i need again your help... Is there any way, on a Real Presence 8800, to disable the popup

 

" Authentication Failed. Re-enter the password to access calendar and Exchange"

 

The account we use is not joined with our Exchange domain, so we don't need calendar function

 

Thanks for your support

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom RP Trio 8800 - Disable calendar popup

Hello Gian911,

welcome back to the Polycom Community.

Simply use:

 

<test feature.exchangeCalendar.enabled="0" />

or

 

ExchangeOff.PNG

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2