Polycom RealPresent Trio 8880 hangs on the sign in

Occasional Contributor

Polycom RealPresent Trio 8880 hangs on the sign in

We just got a new Polycom RealPresent Trio 8880 (5.4.5.9658) where we are unable to login into our OnPremises Skype for Business environment. Whenever we try that the device hangs on the sign in section.

 

P.S.

We would like to upload logfiles but not sure where we can do that without pushing to much infos into the internet. A secure space would be great or we need to remove sensitive informations from the logfiles.

Message 1 of 2
1 REPLY
Highlighted
Polycom Employee & Community Manager

Re: Polycom RealPresent Trio 8880 hangs on the sign in

Hello @BastianW. ,

 

welcome back to the Polycom Community.

 

Just as an FYI:

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=

 

The Polycom community does not replace our normal support process and posting anything within the Polycom community may be answered by volunteers like myself.

 

If you feel uncomfortable posting anything in the public community please go ahead and open a case via your reseller.


End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2