Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 Domain authentication issues

Highlighted
Occasional Contributor

Polycom Trio 8800 Domain authentication issues

Hello, 

 

I am trying to setup a Polycom Trio 8800 on Skype for Business 2013 on-prem. We are running firmware 5.4.5.9188. This install is for an executive to join Skype meetings directly through the calendar on the trio. Pin authentication works flawlessly but you need domain authentication for Exchange integration (O365). 

 

When I try to use domain authentication, the phone came back with an error message that the login was failed. We also have a Skype online test account which works without any issue. 

 

I captured the debug log and found the error here,

 

 

0620120045|dns |1|00|doDnsLookupForList for record A: hostname 'x.x.x.x' attempting..
0620120045|dns |1|00|doDnsLookupForList(A): returning passed in ipAddress 'x.x.x.x'
0620120045|sip |1|00|CTcp::Send(TLS) entry for address x.x.x.x port 5061 can Connect 1 canFailOver 0
0620120045|sip |1|00|CTcp::Send(TLS) address x.x.x.x port 5061 can Connect 1
0620120045|sip |3|00|CTcpSocket::SendData TLS discarded TotalLen 1016 due to transmit stopped
0620120045|sip |2|00|adjustRetransWhenTimerCreated UA Client Non-INVITE REGISTER state 'callingTrying' timeout=65 (0x4139d528)
0620120045|sip |1|00|MsgSipTcpSocketStatus socket 244 status 0 m_bIsReconnectNeeded 0
0620120045|sip |2|00|CTcpSocket::OnSocketStatus socket 244(0x413a1448) bStatus 0
0620120045|sip |3|00|CTcpSocket::~CTcpSocket socket 244 entry for 0x413a1448
0620120045|sip |3|00|CTcpSocket::~CTcpSocket socket 244(0x413a1448) SSL_shutdown rc=-1, ltf(1)
0620120045|sip |3|00|CTcpSocket::~CTcpSocket socket 244(0x413a1448) close
0620120045|sip |3|00|CTcpSocket::~CTcpSocket Got lock
0620120045|sip |1|00|MsgSipTcpSocketStatus socket 244 status 0 m_bIsReconnectNeeded 0
0620120045|sip |3|00|SipStartFailOver 0
0620120045|sip |3|00|Destroying object CCallNoCall
0620120045|sip |3|00|[clearCallLabelList] - Size of Call Label List is 0
0620120045|sip |*|00|User removed
0620120110|sip |1|00|CTrans::TimeOut500ms m_nMainTimeoutCount == 0. Call SndMsgFail
0620120110|sip |3|00|CTrans::TimeOut500ms Self Generated 480 Response
0620120110|sip |3|00|UA Client Non-INVITE REGISTER trans state 'callingTrying'->'completed' by 480 resp 10 timeout(0x4139d528)
0620120110|sip |2|00|CTrans:: REGISTER NonInv reTrans ALREADY stopped in 'completed' state at retryCount 0 code 480, timeout=10 (0x4139d528)
0620120110|sip |1|00|CTrans:: ResponseProcess | Follow SIP logic
0620120110|sip |3|00|CTrans::ResponseProcess Self Generated 480. RROFO Invalidate Registration
0620120110|sip |1|00|Dialog 'id00d0f0e0' State 'Trying'->'Confirmed'
0620120110|sip |4|00|Registration failed User: lync_user1, Error Code:480 Temporarily not available

 

Home Phone Information Phone Model RealPresence Trio 8800 Part Number 3111-65290-001 Rev:A MAC Address 00:04:F2:FF:21:E9 Wi-Fi MAC Address 00:04:F2:FF:21:EA Bluetooth MAC Address 00:04:F2:FF:21:EB IP Address xxx.xxx.xxx.xxx UC Software Version 5.4.5.9188 Updater Signature Release System Name

 

Can someone throw some light please?

 

I have gone through http://community.polycom.com/t5/Skype-for-Business/FAQ-Troubleshooting-sign-in-issues/td-p/87637

 

Message 1 of 8
7 REPLIES 7
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Domain authentication issues

Hello Aramesh,

welcome to the Polycom Community.

Looking at the log I can see:

 

0620120110|sip |3|00|CTrans::TimeOut500ms Self Generated 480 Response

This is usually caused either by DNS or if you are using Modern Auth on Office 365.

 

I suggest you get a support ticket raised.

 

SCANSOURCE COMMUNICATIONS sold this unit back in 08/09/2016 so they are your Tier 1 support and they can raise a Ticket for you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
Highlighted
Occasional Contributor

Re: Polycom Trio 8800 Domain authentication issues

Hello Steffen Baier,

 

I have opened a ticket as per your suggestion and fixed the issue with the help of Polycom tech support. We enabled auto discovery and left the domain field blank and the authentication was successful. However, the Calendar doesn't synch as we have O365 with MFA. 

 

Does the Trio support MFA? If not will there be any alternative to achieve Synch?

Message 3 of 8
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Domain authentication issues

Hello Aramesh,

welcome to the Polycom Community.

The RealPresence Trio with its current software does not support MFA aka modern Authentication. A future software version will add this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
Highlighted
Occasional Visitor

Re: Polycom Trio 8800 Domain authentication issues

Have the trio support MFA  with version 5.9.1 now ?

Message 5 of 8
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Domain authentication issues

Hello @albertzhou ,

 

Welcome to the Poly Community.


Since UC Software 5.9.1 or later the Poly Trio supports OAuth 2.0 authorization protocol

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 8
Highlighted
Occasional Visitor

Re: Polycom Trio 8800 Domain authentication issues

Hi team:

   Thanks for your reply. And how to config the MFA with trio 8800,maybe you can help me.

Message 7 of 8
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Domain authentication issues

Hello @albertzhou ,

 

to my personal knowledge, there is no special configuration needed. Depending on your setup, and using the latest UC Software 5.9.3, you would simply sign in using user credentials or Web sign in.

 

Your Microsoft setup would need to be prepared. For OAuth. 2.0 you would have to provide permission as explained >here<.

 

If you still struggle, and nobody else can help, the next step would be a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 8