Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 and Office 365 login problem

Highlighted
Occasional Visitor

Polycom Trio 8800 and Office 365 login problem

Hi,

 

I've installed a Polycom Trio 8800 system and having problem loggin in with my meeting-room account in Office 365.

 

I have followed the "Microsoft Lync Room System Deployment guide", so I've activated the account to be able to log-in. I can log in with the account using Skype for business using:

Sign-in address: Projektrummet@xxxxxxxx.se

User name: Projektrummet@xxxxxxxxx.onmicrosoft.com

 

It is not working if User name is "Projektrummet@xxxxxxx.se"

 

At the Trio, I've tried all combinations of username, sign-in address and so on. Nothing is working. If I use my own Office 365 account, it can log in on the trio. Some of the combinations give me a login failed, the other one is just trying for ever without any error or success.

 

Version on the Polycom Trio 8800 is 5.4.2.5400.

 

 

 

6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 and Office 365 login problem

Hello Fredrik Atea,

welcome to the Polycom Community.

The community's Search facility reveals plenty of other post's => here <= when searching of O365 or Trio.

 

An example to sign in is => here <=

 

Its also important to check the logs of the device as it could be as simple as the device not receiving the correct time.

 

I also suggest you upgrade to the latest supported 5.4.3 prior to testing anything else.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Occasional Visitor

Re: Polycom Trio 8800 and Office 365 login problem

Hi,

 

Thanks for your quick reply.

 

My problem seems a lot like Daimens:

http://community.polycom.com/t5/Skype-for-Business/O365-Skype-Business-amp-Trio-8800/m-p/82152/highl...

 

But, it doesn't help to add a Time server...problem is still the same.

 

Tried to upgrade from the web interface...it says it will upgrade but then nothing more happends.

 

Can you see something in the attached log.

 

Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 and Office 365 login problem

Hello Fredrik Atea,,

the time is not a problem:

 

0705083409|sip  |*|00|User removed

as that works

 

I believe its a DNS issue:

 

0705083434|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'Removed.se' found no records
0705083434|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'Removed.se' found no records
0705083434|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'Removed.se' found no records
0705083434|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipinternal.Removed.se' found no records
0705083434|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipinternal.Removed.se' found no records

 

or

 

0705084251|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'Removed.onmicrosoft.com' found no records
0705084251|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'Removed.onmicrosoft.com' found no records
0705084251|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'Removed.onmicrosoft.com' found no records
0705084251|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipinternal.Removed.onmicrosoft.com' found no records
0705084251|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipinternal.Removed.onmicrosoft.com' found no records
0705084251|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.Removed.onmicrosoft.com' found no records
0705084251|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.Removed.onmicrosoft.com' found no records

The Unit was sold WESTCON GROUP EUROPEAN OPERATIONS LTD in 23/05/2016 so they could be consulted for Tier 1 support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Occasional Visitor

Re: Polycom Trio 8800 and Office 365 login problem

I know managed to upgrade the system. Seems like it takes some time or the web cache takes some time to refresh.

 

Current version 5.4.3.2007

 

But when I tried to login (through the webinterface) with my personal E3-account, that did'nt work either...

 

 

Message 5 of 7
Highlighted
Occasional Visitor

Re: Polycom Trio 8800 and Office 365 login problem

Hello I have a similar problem, trying to connect Polycom trio to S4B nothing happened when I click sign in it says sign in in process it may take some minutes but... after some hours still same screen

Do you have any suggestion?

Thank you in advance

Message 6 of 7
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 and Office 365 login problem

Hello dbiancani,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Looking briefly at the logs I can see we are getting a 301

 

0630163404|sip  |3|00|Reg UAC Response: code 301 redirect to 1 addresses

 

and then

 

0630163404|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipfed1E.online.lync.com' found no records

I suggest you follow this FAQ post here once you corrected your DNS issue if you still have issues:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7