Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 audio lost over Skype for Business

Occasional Visitor

Polycom Trio 8800 audio lost over Skype for Business

Hi,

 

We are loosing audio during Skype for Bussiness conferences after several minutes. We don´t have any problems in the firsts ten or twenty minutes but after that we ussually lost the audio ramdonly. We cannot hear the far end but they can hear us. To continue the conference we have to stop the call and start a new one. Sometimes we lose audio and video too.

 

Device: Trio 8800 & Trio Visual +

F/W: 5.8.0.15232

Skype for Business

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- Application SIP Banyan 5.8.0.15232 25-Feb-19 10:48 -->
<!-- Created 24-04-2019 10:43 -->
<!-- Base profile Lync -->
<PHONE_CONFIG>
	<!-- Note: The following parameters have been excluded from the export:
		btoe.PairingCode=""
	-->
	<ALL
		btoe.pairingMode="Manual"
		device.prov.serverName.set="1"
		device.prov.ztpEnabled="0"
		device.prov.ztpEnabled.set="1"
		device.set="1"
		httpd.cfg.enabled="1"
		httpd.cfg.secureTunnelRequired="0"
		httpd.enabled="1"
		lcl.ml.lang="Spanish_Spain"
		mr.bg.selection="BavarianAlps"
		powerSaving.officeHours.duration.friday="14"
		powerSaving.officeHours.duration.monday="14"
		powerSaving.officeHours.duration.thursday="14"
		powerSaving.officeHours.duration.tuesday="14"
		powerSaving.officeHours.duration.wednesday="14"
		smartPairing.mode="manual"
		system.name="Polycom-Trio-8800"
		tcpIpApp.sntp.address="pool.ntp.org"
		tcpIpApp.sntp.address.overrideDHCP="1"
		tcpIpApp.sntp.daylightSavings.start.date="22"
		tcpIpApp.sntp.daylightSavings.start.dayOfWeek.lastInMonth="1"
		tcpIpApp.sntp.daylightSavings.stop.date="15"
		tcpIpApp.sntp.daylightSavings.stop.dayOfWeek.lastInMonth="1"
		tcpIpApp.sntp.daylightSavings.stop.month="10"
		tcpIpApp.sntp.daylightSavings.stop.time="3"
		tcpIpApp.sntp.gmtOffset="3600"
		tcpIpApp.sntp.gmtOffset.overrideDHCP="1"
		tcpIpApp.sntp.gmtOffsetcityID="53"
		video.codecPref.H261="8"
		video.codecPref.H263="7"
		video.codecPref.H2631998="5"
		video.codecPref.H264.packetizationMode0="6"
		video.codecPref.Xdata="9"
		video.codecPref.XUlpFecUC="10"
		mr.pair.uid.1="0004f2fe2958"
	/>
</PHONE_CONFIG>

 

Message 1 of 7
6 REPLIES 6
Polycom Employee & Community Manager

Re: Polycom Trio 8800 audio lost over Skype for Business

Hello @DataKeeper ,

 

welcome to the Poly Community.


Most likely this needs to come into support.


In order to raise a support ticket, you need to work with your Poly reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Occasional Visitor

Re: Polycom Trio 8800 audio lost over Skype for Business

Hi @steffenBaierUK

 

In fact we are resellers of the affected device, and we are trying to solve the issue for our customer. Today I tryed to access first in the partner portal with my partner account but I received an error from yours web server (403 Forbidden), after that went in the community portal because we need to solve the configuration issue.

 

Can you tell us how to manage this?

 

Regards.

Message 3 of 7
Polycom Employee & Community Manager

Re: Polycom Trio 8800 audio lost over Skype for Business

Hello @DataKeeper ,

 

Simply provide me with the MAC and I will be able to advise the next steps.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 7
Occasional Visitor

Re: Polycom Trio 8800 audio lost over Skype for Business

Ok, here is:

 

00-04-F2-FF-AF-0D

 

Thank you Steffen.

 

Message 5 of 7
Polycom Employee & Community Manager

Re: Polycom Trio 8800 audio lost over Skype for Business

Hello @DataKeeper ,

 

From our records, I see that GTI SOFTWARE Y NETWORKING S.A. was sold this back in 02/03/2017.

 

They can open a ticket with Poly support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 7
Occasional Visitor

Re: Polycom Trio 8800 audio lost over Skype for Business

Ok. I will contact with GTI.

 

Regards.

Message 7 of 7