Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 with MS TEAMS mode not connecting to Company Portal

Highlighted
Occasional Visitor

Polycom Trio 8800 with MS TEAMS mode not connecting to Company Portal

Our Polycom Trio 8800 is not connecting to the Intune Company Portal. The device was uploaded with the newest firmware (Poly_UC_Software_5_9_2_7553_AA_Trio8800_release). We get always a failure message from the Company Portal: Error could not sign in. You will need to sign in again. If you see this message again, please contact your company support.

 

Before we tried with the older version. Company Portal just hanged for minutes then. Why are we not able to connect a Poly Trio 8800 to Company Portal, other Android devices were able to connect without any problems to the Company Portal. Where is a handbook from Poly for the Polycom Trio 8800 for MS TEAMS?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 with MS TEAMS mode not connecting to Company Portal

Hello @PCPROFI007 ,

Your post ended up in the Spam Filter so I moved this here.

 

Did you check you have the right time on the device aka it can resolve windows.time.com?

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Frequent Advisor

Re: Polycom Trio 8800 with MS TEAMS mode not connecting to Company Portal

Just to clarify, the server name is actually time.windows.com.
Message 3 of 3