Plantronics + Polycom. Now together as Poly Logo

Polycom Trio Visual+/Pro Background Image Not Working

SOLVED
Advisor

Polycom Trio Visual+/Pro Background Image Not Working

Equipment

Polycom Trio 8800 w/ Visual+

Ploycom Trio 8800 w/ VisualPro

 

Software Versions

Trios and Visual+ - 5.9.0.11421

Updater Signature - Release

VisualPro - 6.1.9.500016

 

I am trying to add a custom image without any success to our Trio+ and Trio Pro. I attached the config file I added to the phones. The URL for that image works when I click on it. I know the link is not broken.

 

When I upload the config file and switch to custom, the background just turns gray. The Polycom logo and text disappear per the config file, but my image is not there.

 

Any suggestions? Thank you.

8 REPLIES 8
Highlighted
Frequent Advisor

Re: Polycom Trio Visual+/Pro Background Image Not Working

Message 2 of 9
Polycom Employee & Community Manager

Re: Polycom Trio Visual+/Pro Background Image Not Working

Hello @Kevin_A ,


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

As outlined by @mshu  the FAQ Post also contains troubleshooting steps:

 

Apr 5, 2016 Question:Can I customize the background and/or Picture of a Poly Visual+ connected to a Poly Trio?

Resolution: Please check => here <= for details.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 9
Advisor

Re: Polycom Trio Visual+/Pro Background Image Not Working

I meant to link that other post in my post. I search the forum before posting anything. I have done everything that is in there, using a URL for my link instead. 

 

It doesn't work. Not sure if it's a security issue with a cert, but it will not connect to the image.

Message 4 of 9
Polycom Employee & Community Manager

Re: Polycom Trio Visual+/Pro Background Image Not Working

Hello @Kevin_A ,

 

You have not posted any logs so nobody will be able to comment.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 9
Advisor

Re: Polycom Trio Visual+/Pro Background Image Not Working

 
Message 6 of 9
Advisor

Re: Polycom Trio Visual+/Pro Background Image Not Working


@mshu wrote:

Hi @Kevin_A,

 

you checked this one because of HTTPS?

https://knowledgebase-iframe.polycom.com/kb/viewdocument.do?noCount=true&externalId=36918&sliceId=1&...

 


This may very well be my issue, too.

 

That digicert, can I get that somewhere, or is that custom to my organization, and I should reach out to my security team?

 

Certs are where my knowledge lacks.  

 

Thank you!

Message 7 of 9
Polycom Employee & Community Manager

Re: Polycom Trio Visual+/Pro Background Image Not Working

Hello @Kevin_A ,

 

in this specific example provided in our database, it was a DigiCert. I am unaware of what this would be in your case.

 

I am unable to provide support via the community.

 

I suggest you and your network team use a search engine with these keywords:

 

  • wireshark client hello unknown ca error

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 9
Advisor

Re: Polycom Trio Visual+/Pro Background Image Not Working

It appears to be working now, and I have no idea what had changed.  :-)

 

Thank you both for your suggestions.

Message 9 of 9