Plantronics + Polycom. Now together as Poly Logo

Polycom Trio holding on to old mr.bg.url value

SOLVED
Advisor

Polycom Trio holding on to old mr.bg.url value

Hey,

Ive seen half of our Polycom Trio devices ignoring the new mr.bg.url for the Visual+ displays background during their software upgrade and change to new provisioning code.

 

Is there anything i can do to flush out the old setting without factory resetting all of the affected devices?

 

Thanks.

Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: Polycom Trio holding on to old mr.bg.url value

Hello @duncy321,

 

welcome back to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition other details allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Advisor

Re: Polycom Trio holding on to old mr.bg.url value

Provide the exact Software Version of your Phone
UC Software Version 5.7.1.4133

 

Provide the Phone Model
Trio 8800

 

Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
Skype for Business on Premise/Online.

 

Backup of phone attached.

 

 

Polycom Employee & Community Manager

Re: Polycom Trio holding on to old mr.bg.url value

Hello @duncy321,

welcome back to the Polycom community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue someone added this at some stage via the Web Interface:

 

	<WEB
		...
		mr.bg.url="ftp://PlcmSpIp:tw@ucs.zanox.com/trio8800-awinbottomleft.jpg"
...

but you seem to want to provision this via a configuration file:

 

	<CONFIG_FILES
...
		mr.bg.url="http://awincontent.blob.core.windows.net/exclaimer/trio8800-awinbottomleft.jpg"
....

 

The Web Interface has a higher priority.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Advisor

Re: Polycom Trio holding on to old mr.bg.url value

How do we wipe out the web interface mr.big.url without wiping alterations via the web interface?

Message 5 of 6
Polycom Employee & Community Manager

Re: Polycom Trio holding on to old mr.bg.url value

Hello @duncy321,

 

Usually you can reset individual pages via Settings > Networked Devices > Reset to defaults.

 

In this case this will also clear the pairing value. You can re-add later on or just use the configuration file instead.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 6