Polycom Trio picture breakup when screen sharing is started

Occasional Advisor

Polycom Trio picture breakup when screen sharing is started

Hey,

We are experiencing picture break up on our Polycom Trio/Visual+ devices in one of our office when a Skype for Business meeting has screen sharing content added to the meeting. Simple video communication is fine but adding screen sharing causes picture breakup.

 

Please see attached photo for picture breakup

 

From the logs I can see a fluctuating video bit rate:

0123122939|mrdis|1|00|video level: width=1152 height=720 MBPS=0 bit rate=5 frame rate=9
0123122940|mrdis|1|00|video level: width=1152 height=720 MBPS=0 bit rate=405 frame rate=8
0123122941|mrdis|1|00|video level: width=1152 height=720 MBPS=0 bit rate=70 frame rate=8
0123122942|mrdis|1|00|video level: width=1152 height=720 MBPS=0 bit rate=251 frame rate=8
0123122943|mrdis|1|00|video level: width=1152 height=720 MBPS=0 bit rate=351 frame rate=8

Can anyone advice of what debug settings to set on the Polycom device to provide me more information on the cause?

 

Skype for Business clients in the same site dont experience the same video break up. Only the Visual+ of the Polycom Trio in the room.

 

I would presume the Polycom device would go to its homed Skype for Business web apps server when screen sharing is started?

 

Polycom device information:

Phone: Model Trio 8800

Part Number: 3111-65290-001 Rev:A

UC Software Version: 5.7.1.4133

 

 

 

1 REPLY
Polycom Employee & Community Manager

Re: Polycom Trio picture breakup when screen sharing is started

Hello @duncy321 ,

 

welcome back to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

The comparison with a PC is often missleading as the Trio and Visual+ will most likely be in a different VLAN and QoS may be applied.

 

We need far more details and this cannot be handled via the community.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2