Plantronics + Polycom. Now together as Poly Logo

Polycom VVX 310 upgrade

Highlighted
Occasional Contributor

Polycom VVX 310 upgrade

We have Lync server 2013 in our envirenment and approx. 700 Polycom VVX 310 IP Phones. As of now firmware version is 5.1.1.2320.

We are planning to upgrade it to 5.4.2 Rev D. Can we directly upgrade to 5.4.2 Rev D ? Also i see the noted in download link "The use of Polycom UC Software versions 5.4.2 Rev D requires an individual license per device which can be used with Microsoft Skype for Business and Microsoft Lync environments"

Do we need to purchase new licence to use 5.4.2 Rev D?

Please suggest

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom VVX 310 upgrade

Hello PACT,

welcome back to the Polycom Community.

The usage of Polycom phones in a LYNC environment with LYNC / Skype always either requires to purchase the phones in LYNC base profile or purchase the relevant License pool.

 

You can only "test" the Phones with LYNC for 30 days.

 

Dec 6, 2011 Question: What Phone Models support the LYNC 2010, LYNC 2013, Microsoft Office365 and Skype for Business Online?

Resolution: Please check => here <=



Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2