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The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended

Problem:

I am unable to log into Polycom VVX300 as Common Area User.

 

Cause:

This is most likely caused by inproper phone configuration.

 

Resolution:

I'm looking for assistance from the community to resolve this issue.

 

Troubleshooting:

1. A user with full credentials is able to sign in.

2. Attempted to use brand new phone.

3. Formatted file system and reload application.

4. Signed into other VVX devices at other sites with no issues.

 

Enviroment Variables:

Microsoft Lync Server 2013 - (On Premises)

Client Version - (Skype for Business)

Microsoft Exchange - (Office 365)

Polycom Hardware In Use - (VVX300, VVX400, VVX600)

Current Software Version - (5.4.5.6770)

 

1 REPLY 1
HP Recommended
Hello

Can you kindly answer your existing posts prior to posting new questions?

Best regards

Steffen Baier
------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
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