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Polycom VVX300 Inability To Sign In With Common Area Credentials

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Occasional Contributor

Polycom VVX300 Inability To Sign In With Common Area Credentials

Problem:

I am unable to log into Polycom VVX300 as Common Area User.

 

Cause:

This is most likely caused by inproper phone configuration.

 

Resolution:

I'm looking for assistance from the community to resolve this issue.

 

Troubleshooting:

1. A user with full credentials is able to sign in.

2. Attempted to use brand new phone.

3. Formatted file system and reload application.

4. Signed into other VVX devices at other sites with no issues.

 

Enviroment Variables:

Microsoft Lync Server 2013 - (On Premises)

Client Version - (Skype for Business)

Microsoft Exchange - (Office 365)

Polycom Hardware In Use - (VVX300, VVX400, VVX600)

Current Software Version - (5.4.5.6770)

 

Message 1 of 2
1 REPLY 1
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Polycom Employee & Community Manager

Re: Polycom VVX300 Inability To Sign In With Common Area Credentials

Hello

Can you kindly answer your existing posts prior to posting new questions?

Best regards

Steffen Baier
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Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2