Polycom realpresence trio 8800 and visual+ - Skype calls not working

Occasional Visitor

Polycom realpresence trio 8800 and visual+ - Skype calls not working

Hello,

 

We have purchased a new Polycom RP 8800 Trip IP Conference KIT (with Visual+ and Logitech Camera).

The devices are paired, and we managed to see our camera feed on the TV. The only problem is that we do not have the option to place a "Video Call" (no camera icon available on the phone). 

The account used to log in on the phone, is enabled fro Video call as if we log in on a PC we have that option while we use the SfB client.

 

I was thinking this might be related to the software release:

RP trio 8800 -> UC Software Version  5.4.5.9658

RP Visual+ -> UC Software Version  5.4.5.9658

Skype For Business 2016 16.0.4738

 

AS anybody experencied this problem ever before, please?

Is there a fix/settings?

 

Thank you in advance.

MArco

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: Polycom realpresence trio 8800 and visual+ - Skype calls not working

Hello @Marcosupport,

 

welcome to the Polycom Community.


I suggest you start by upgrading the Trio to a currently supported software version. This is at present UC Software 5.7.1 Rev AC

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Polycom realpresence trio 8800 and visual+ - Skype calls not working

Hello,

 

I have updated the Trio8800 and the Visual+ to the suggested version, but still no video call option from the phone.

 

As this something to do with the settigns on Skype for Business? is there something that must be enabled  on the account?

 

Thank you in advance.

Marco

Message 3 of 4
Polycom Employee & Community Manager

Re: Polycom realpresence trio 8800 and visual+ - Skype calls not working

Hello @Marcosupport,

 

the first you should verify if the unit is even in Skype for Business mode. Please check => here <=

 

If it is and you are paired and are using a Logitech 930 Camera and the Visual+ is paired with the Trio and showing the self view with a camera picture then the Camera controls should be on the screen.

 

If you sign into Skype for Business then they may move to the 2nd screen which you can reach via swiping left.

 

If this all fails please open a ticket,


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4