Polycom trio 8800 will not login to Skype for business in hybrid O365

Highlighted
Visitor

Polycom trio 8800 will not login to Skype for business in hybrid O365

Hello,

My Polycom Trio 8800 will not log into Skype for business via the phone or web interface.

 

I have version ...

 

Phone ModelTrio 8800

Part Number3111-65290-001

Rev:A

MAC Address64:16:7F:1E:5D:CF

Wi-Fi

MAC Address64:16:7F:1E:5D:D0

Bluetooth

MAC Address64:16:7F:1E:5D:D1

IP Address158.107.142.22

UC Software Version5.5.3.3517

Updater SignatureReleaseSystem

 

 

My log info after I enter the credentials are here.

 

0515020324|lic |*|00|License expiry check in 86404 seconds
0515070000|prox |*|00|StdRet drvProximityLeafOnOff(Bool, unsigned int, proxMotionDetectCbT): Sending Proximity Detect with sensitivity 7
0515074101|copy |4|00|Configuration of URL failed
0515080341|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0515080341|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0515080341|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.useLoginCredentials
0515080341|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.useLoginCredentials" found, ignoring.
0515080341|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.loginCredentialType
0515080341|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.loginCredentialType" found, ignoring.
0515080341|cfg |4|00|Prm|Invalid index 0 for array reg.X.address
0515080341|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.address" found, ignoring.
0515080342|app1 |4|00|[AppExchangeUiC::populateAutoDiscoverUrl] Internal & External EWS url's are empty
0515080351|copy |4|00|Configuration of URL failed
0515080351|cfg |4|00|Prov|Could not download file 64167f1e5dcf-web.cfg
0515080351|cfg |4|00|Prov|Uploading phoneWeb.cfg failed
0515080351|cfg |4|00|Prov|Update configuration failed 

 

Please let me know what else I need to provide.

 

Thanks.

Gerry

Message 1 of 2
1 REPLY
Polycom Employee & Community Manager

Re: Polycom trio 8800 will not login to Skype for business in hybrid O365

Hello @Gerry Dahl,

welcome to the Polycom Community.

 

Your log is super short and I see this:

 

0515080341|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.useLoginCredentials" found, ignoring.
0515080341|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.loginCredentialType
0515080341|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.loginCredentialType" found, ignoring.
0515080341|cfg |4|00|Prm|Invalid index 0 for array reg.X.address
0515080341|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.address" found, ignoring.

 

I would not expect to see these messages so someone played around with something causing this.

 

I suggest you factory reset the unit and do not add any kind of configuration and simply sign into the unit,

 

This is documented in the Skype for Business FAQ so please check these prior to any follow up posts.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2