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- Re: Read / Edit Polycom VVX Series Configuration Files & Log...
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11-15-2016 03:46 PM
Problem:
I am unable to read or edit configuration and/or log files.
Cause:
This is most likely caused by lack of knowledge or incorrect software and/or tools.
Resolution:
I'm looking for assistance from the community to resolve this issue.
Enviroment Variables:
Microsoft Lync Server 2013 - (On Premises)
Client Version - (Skype for Business)
Microsoft Exchange - (Office 365)
Polycom Hardware In Use - (VVX300, VVX400, VVX600)
Current Software Version - (5.4.5.6770)
Solved! Go to Solution.
Accepted Solutions
11-16-2016 04:25 AM
Hello ckrafcky,
- CFCUtility = Converts old pre 3.3.0 configuration files into valid working configuration. This has nothing to do with your problem and is no longer used in LYNC / Skype for Business deployments
- Notepad = Simply opens the file but does not care about the formatting
SCANSOURCE COMMUNICATIONS sold the phone in question (from another one of your posts) back in 12/08/2015 and can always raise a PPI / Pay per Incident ticket for you in case you struggle.
Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.
Best Regards
Steffen Baier
Polycom Global Services
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.
Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
11-15-2016 04:11 PM
Hello ckrafcky,
welcome to the Polycom Community.
Could you kindly let us know what tools you tried?
Have you tested Notepad++ ?
Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.
Best Regards
Steffen Baier
Polycom Global Services
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.
Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
11-16-2016 04:25 AM
Hello ckrafcky,
- CFCUtility = Converts old pre 3.3.0 configuration files into valid working configuration. This has nothing to do with your problem and is no longer used in LYNC / Skype for Business deployments
- Notepad = Simply opens the file but does not care about the formatting
SCANSOURCE COMMUNICATIONS sold the phone in question (from another one of your posts) back in 12/08/2015 and can always raise a PPI / Pay per Incident ticket for you in case you struggle.
Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.
Best Regards
Steffen Baier
Polycom Global Services
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.
Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
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