cancel
Showing results for 
Search instead for 
Did you mean: 

Sign-in help with Skype for Business Polycom Trio 8800

Frequent Visitor

Sign-in help with Skype for Business Polycom Trio 8800

Hi,

 

Need help with Skype setup of - first time user of this device and i'm not that technical 

Phone Model RealPresence Trio 8800 Part Number 3111-65290-001 Rev:A MAC Address 64:16:7F:1E:DB:C9 UC Software Version 5.4.5.9188

 

Summary:

I have managed to setup the device as a phone, time/date now all syncing correctly with our time server

 

From the logs, saying its a DNS issue but also I'm clueless what settings I need to enter on the Exchange section if any..

 

 

Current issue:

Having issues trying to sign-in to Skype using any Office 365 account trying on the phone or web server

 

I've also attached the current exchange settings and the Networking Configuration 

 

Log

 

0710160555|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0710160610|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710160937|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710160937|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710161033|ares |5|00|aresDnsLookup: 'A' lookup for 'pec.polycom.com' stopped by loopGuard 48
0710161649|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710161653|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0710161708|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710161812|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710161812|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710162451|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710162732|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0710162747|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710163200|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710163200|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710164054|ares |5|00|aresDnsLookup: 'A' lookup for 'pec.polycom.com' stopped by loopGuard 48
0710164854|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710164914|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0710164929|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 48
0710165242|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0710165242|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0711092515|ares |5|00|aresDnsLookup: 'A' lookup for 'ztp.polycom.com' stopped by loopGuard 4

 

 

 

5 REPLIES
Polycom Employee & Community Manager

Re: Sign-in help with Skype for Business Polycom Trio 8800

Hello PingMe,

welcome to the Polycom Community.

The community's Skype for Business FAQ contains this post here:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Frequent Visitor

Re: Sign-in help with Skype for Business Polycom Trio 8800

Looks like there was two issues on that original logs I posted

 

The DNS issue seems to be resolved as it was picking up the cisco call manager. It is now picking up the correct NTP Server

 

However, now I am getting this on the logs when trying to sign-in to Skype for Business which just continues signing without any success...

 

 

712155214|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0712155214|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.useLoginCredentials
0712155214|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.useLoginCredentials" found, ignoring.
0712155214|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.loginCredentialType
0712155214|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.loginCredentialType" found, ignoring.
0712155214|cfg |4|00|Prm|Invalid index 0 for array reg.X.address
0712155214|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.address" found, ignoring.
0712155214|app1 |4|00|[AppExchangeUiC::populateAutoDiscoverUrl] Internal & External EWS url's are empty
0712155224|copy |4|00|Configuration of URL failed
0712155224|cfg |4|00|Prov|Could not download file 64167f1edbc9-web.cfg
0712155224|cfg |4|00|Prov|Uploading phoneWeb.cfg failed
0712155224|cfg |4|00|Prov|Update configuration failed
0712155452|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0712155452|cfg |5|00|Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)
0712155452|app1 |4|00|[AppExchangeUiC::populateAutoDiscoverUrl] Internal & External EWS url's are empty
Message 3 of 6
Polycom Employee & Community Manager

Re: Sign-in help with Skype for Business Polycom Trio 8800

Hello PingMe,

I am unsure why you only post such a short log and I am unsure what you programmed or imported into the web interface to cause the error messages.

 

I suggest you factory default the unit and then ensure it is set in LYNC base profile and then simply add the username and the password if this is S4B Online.

Jul 13, 2016 Question:How do I sign into an O365 account?

Resolution:Please check => here <=

 

Please ensure Modern Authentication is not being used as this is currently not supported by the Trio.

 

The Skype for Business FAQ can be consulted for any follow up questions.

 

If you still have issues feel free to work with INGRAM MICRO PTY LTD who sold this unit 16/06/2017.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Frequent Visitor

Re: Sign-in help with Skype for Business Polycom Trio 8800

Hi Steffen,

 

I've done all of that, factory reset the device. Lync profile set, using an Office 365 account SFB tested.

 

Sorry, the log was short cause I cleared it as I wanted to clearly see what logs pipped out when trying to sign-in skype and that's what I'm getting so far.

 

No other program has been imported on the web interface. The device was configured in Cisco Call Manager, that's it. We can see internet activity on the device.

 

Any other suggestions? This is our first device and have plans to install more in our meetings rooms but this is turning out to be challenging with the integration of SFB

 

 

 

Message 5 of 6
Polycom Employee & Community Manager

Re: Sign-in help with Skype for Business Polycom Trio 8800

Hello PingMe,

You have not posted any new logs and my replies already should contain enough information and how to escalate into Polycom.


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 6