Skype for Business login failure VX601

Visitor

Skype for Business login failure VX601

I am unable to login to Skype for Business on my VX601.  It has UC Software 5.7.2.1277, Updater Version 5.9.2.1208.  Using the Web Interface, I am using User Credentials and it displays "Signing into Skype for Business".  After 1-2 minutes it stops and displays "Skype for Business Sign In has failed".  On the phone itself, it performs the same way.  I have looked in the FAQs here:  https://community.polycom.com/t5/Skype-for-Business/FAQ-Skype-for-Business-frequently-asked-question... However, I was unable to find a solution.  Part of the reason is because I am not a Polycom Technician and cannot seem to make sense of the log files.  Which I will provide below.  Any help would be appreciated.

 

 

 

 

 

Message 1 of 5
4 REPLIES
Polycom Employee & Community Manager

Re: Skype for Business login failure VX601

Hello @jeff.ivey,

welcome to the Polycom Community.

Part of the FAQ is this post:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

I have now moved this to the very top as the first post.

 

The very first post in the above troubleshooting guide explains that an NTP server is requiered.

 

Your logs show you do not have as such or it cannot reach it.

 

I suggest you try and sort this out first.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Visitor

Re: Skype for Business login failure VX601

Just to update this post.  I had recently installed a new firewall at the branch locaiton where the phone was located.  Although the firewall settings were set up exactly the way the previous firewall had them set up, viewing the firewall log file showed that packets were being dropped while signing into Skype for Business from the phone.  The strange thing is that there are other VOIP phones there, Sennheiser OfficeRunner's that are logged into Skype for Businesss and function just fine.  Also, most employees are currently using the Sennheiser without issue.  Perhaps the difference is that the Sennheiser's are connected to a computer that is already verified in the domain while the phone has a seperate IP and is not?  When I opened the traffic up from that phone IP with a firewall rule, I was then able to succesfully login to SFB remotely on the web interface.  Rather than leaving the phone wide open to the internet, besdes the standard SFB firewall ports (3478-3481, 50,000-50,999, 5223, 5060-5063) is there anything else I am missing?    

Message 3 of 5
Visitor

Re: Skype for Business login failure VX601

A correction to my last post, the ports were 50,000-59,999.  I have a ticket opened with Microsoft as well and can update with their recommendations when I hear back from them so that anyone else having this issue can have a resoltuion.  Again, I have a Sophos firewall and was not able to sign into Skype for Business.  I created a rule that basically opened up that IP to the internet.  Even though I had opened the correct ports and the former firewall had the same rules applied.    

Message 4 of 5
Polycom Employee & Community Manager

Re: Skype for Business login failure VX601

Hello @jeff.ivey,

as a first did you even manage so the phone can get its correct time from a NTP aka time server as this is most likely the main issue.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 5