Plantronics + Polycom. Now together as Poly Logo

[Software] Trio UC Software 5.9.1 camera USB passthrough issue

Highlighted
Occasional Visitor

[Software] Trio UC Software 5.9.1 camera USB passthrough issue

Hi support, 

i updated a Polycom Trio 8800 with the release 5.9.1. 

After upload config file on the trio to enable usb passthrough i installed the application on a Windows 10 computer. All is ok excepted the option camera usb passthrough.

When i plug the usb cable on the computer the software seems to seach the device and .. failed.

 After check the driver "Poly Trio Pass-through" seem to be missing in "peripherical devices". 

We removed antivirus, Windows firewall, user and machines gpo and we still have the issue.

Do you know the reason of this option issue ?

  

 

Message 1 of 11
10 REPLIES 10
Highlighted
Polycom Employee & Community Manager

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

Hello @Christiane31 ,

 

Welcome to the Poly Community.


Only the Software 5.9.1 Rev AA from the support page >here< contains the drivers to install on the PC. Please install these as explained >here<

 

If this still failes you will need to wait until this feature is GA as currently, its sandbox and not supported

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 11
Highlighted
Occasional Advisor

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

oes this require the Trio to also be on  Software 5.9.1 Rev AA or can the Trio be on  Software 5.9.1 Rev AB ?

Message 3 of 11
Highlighted
Polycom Employee & Community Manager

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

Hello @Gerry 862 ,

 

Welcome to the Poly Community.

 

The Sandbox feature was added in Rev AA but the driver was not included in the Rev AB software. Both versions work but are not officially supported aka Sandbox only until we GA release this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 11
Highlighted
Occasional Advisor

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

thanks I have the application from the AA revision , but the Trios are all now on AB revision - i am struggling to apply the config file from above to the device - does it need ammended before applying Trio just sits saying uploading but never ends 

 

Gerry 

Message 5 of 11
Occasional Visitor

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

hello steffen

 

yes i did. I upgraded a trio in release 5.1.10419 following the right procedure (i think)

I uploaded with success the config file in the Trio and i still not working. 

The issue seems to be on computer not on the trio ...   

Message 6 of 11
Highlighted
Occasional Advisor

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

we have the latest Firmwar AB on device installed app from AA and get this when trying to connect the app to the trio 

 

Audio works but as before 

Message 7 of 11
Highlighted
Occasional Advisor

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

we have trio on 5.9.1.10946

Message 8 of 11
Highlighted
Polycom Employee & Community Manager

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

Hello @Gerry 862 ,

 

Welcome to the Poly Community.


If you have also the configuration set as explained in the Folder or the FAQ post and it still fails then you need to wait until the feature is GA.


Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 11
Highlighted
Occasional Advisor

Re: [Software] Trio UC Software 5.9.1 camera USB passthrough issue

If you have also the configuration set as explained in the Folder or the FAQ post and it still fails then you need to wait until the feature is GA.

 

We have set the config on the device and installed the app - not sure the above is helpfull its in sandbox but surley you need feedback to be able to roll it out 

Message 10 of 11