Plantronics + Polycom. Now together as Poly Logo

Time and Date Initial Setup

Regular Advisor

Time and Date Initial Setup

How do we turn off the new "Time and Date Initial Setup", I have only installed 5.4.0A on a few phones so far.  All of them reboot to a "Lync Sign In had failed" screen after the update.  Also every time I sign in I am prompted to do the initial set up again.  This happens even when using the Web Interface to sign in. 

 

I see in the release notes it says this feature is off by default but I can't seem to find the setting.

 

Thanks!

Message 1 of 15
14 REPLIES 14
Occasional Visitor

Re: Time and Date Initial Setup

We see the same issue with the initial setup shown after every sign in.

We are using BToE with auto sign-off and its getting really annoying.

 

Any advise on how to turn off the initial setup would be great, otherwise we may need to roll back.

 

Thanks


Sach

 

Message 2 of 15
Polycom Employee & Community Manager

Re: Time and Date Initial Setup

Hello all,

welcome to the Polycom Community.

I believe James is already in direct contact with our Product Manager and Voice Solution Architect but I believe the solution to disable this is as follows:

 

<test device.set="1" device.lync.timeZone="0"  device.lync.timeZone.set="1" />


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 15
Occasional Visitor

Re: Time and Date Initial Setup

Thanks, i have applied the config, however it seems to have just got rid of the 'NEXT' option and I still have to click 'Done'.

Anyway to also supress this screen like previous versions?

Message 4 of 15
Polycom Employee & Community Manager

Re: Time and Date Initial Setup

Hello Sach,

I corrected the above as I had some "finger" trouble spelling the parameter.

 

To my knowledge we are mimicking the CX phone experience and therefore at present this is working as designed with all versions going forward from this.

 

I would suggest you work with your Polycom reseller to bring this up to a Polycom sales engineer to raise a feature request to get this amended.

 

I am aware that the original poster is already in touch with our team so maye James , if he wants this, could address this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 15
Regular Advisor

Re: Time and Date Initial Setup

Sach,

 

You are correct the settings do not return the phone to its previous behavior.  Engineering should have already been aware of this, I notified the project manager on 9/30.  I have not gotten conformation but I have come to the conclusion that there is not currently a way to disable this.  Other issues with 5.4.0A make us unable to deploy it, so I have mostly been working the issues to try and get them corrected in 5.4.1.

 

Please open a support case if you can, or at lease respond to this post if this is causing an issue in your environment.  Sometimes just one customer complaining doesn’t justify fixing the issue.

 

"device.lync.timeZone.set" is not a valid parameter according to the phones.

 

 

0930182457|cfg  |1|00|Prm|EditSession: Set configuration parameter device.lync.timeZone type Bool to false.
0930182457|cfg  |1|00|Prm|EditSession: Set configuration parameter device.set type Bool to true.
0930182457|cfg  |4|00|Prm|EditSession: Unknown parameter "device.lync.timeZone.set" found, ignoring.
 

 

Message 6 of 15
Polycom Employee & Community Manager

Re: Time and Date Initial Setup

Hello James and all,

I raise internally VESC-5655 / 1-1224252142 but please go ahead and open this as well so we can officially track this and have a real customer attached to this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 15
Regular Advisor

Re: Time and Date Initial Setup

Steffen,

 

I have tickets 1-1219754841(The Time and Date Initial setup) and 1-1217470601 (Phone fails to sign in after updating to 5.4.0A if using PIN auth).  

Message 8 of 15
Regular Advisor

Re: Time and Date Initial Setup

I have been assured that these issue is being worked on diligently. 

Message 9 of 15
Highlighted
Occasional Advisor

Re: Time and Date Initial Setup

Here'a a Me-Too for the Initial Setup.  Same results in that we managed to get the NEXT button to dissapear but the phone still prompts on every login.  I'll see if we can get our S4B hosting provider to submit a ticket as well.

 

Message 10 of 15