Plantronics + Polycom. Now together as Poly Logo

Trio 8500 O365 Room device Calendar not working

SOLVED
Highlighted
Visitor

Trio 8500 O365 Room device Calendar not working

We have configured a Trio 8500 as room device in O365. it is not getting the calendar for the room device I am using the latest firmware  

UC Software Version 5.9.0.11421

I have already tried by adding the auto-discover pointing to outlook.office365.com/EWS/Exchange.asmx  (without https if we add https it keeps asking for sign out and sign to the account ) 

Added the Polycom devices in Azure as enterprise application 

https://techcommunity.microsoft.com/t5/Skype-for-Business-Blog/OAuth-2-0-and-third-party-application... 

 

725154024|pgui |4|00|Re-syncing calendar events
0725154024|pgui |4|00|Re-syncing calendar events
0725154024|pgui |4|00|CSoapTransaction::onFinished() called for old reply
0725154024|pgui |4|00|onNetworkError: error occurred 301
0725154024|pgui |4|00|onNetworkError: retrying the subscription in 120000
0725154104|nisvc|2|00|Request(-1)nisvc,(3)ServiceTimerMsgKey,(-1),(-1),(Expiry,TransactionId,Time,Type):(-1,-1,1564065664,0)IndicationLevel:(200)
0725154104|nisvc|2|00|TimerId:(WPADStateMachineModule,CbData,ModuleP,MMS,State),(0x4d7db00,0x4d2f538,120000,4)
0725154104|nisvc|2|00|<SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((654),(2),Ticks(0))
0725154104|nisvc|2|00|S/E(sSWPADRetry,),rO(3)
0725154104|nisvc|2|00|<\SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((645),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|<SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((645),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|S/E(sSWPADMode,kBaseEventInit),rO(1552)
0725154104|nisvc|2|00|<\SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((646),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|<SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((646),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|S/E(sSWPADConfigDiscovery,kBaseEventInit),rO(4)
0725154104|nisvc|2|00|<\SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((645),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|<SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((645),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|S/E(sSWPADMode,kBaseEventInit),rO(1553)
0725154104|nisvc|2|00|<\SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((647),(1)kBaseEventInit,Ticks(0))
0725154104|nisvc|2|00|<SM>(301)WPADStateMachineModule(0x4d7db00):Ctx((647),(1)kBaseEventInit,Ticks(0))
3 REPLIES 3
Polycom Employee & Community Manager

Re: Trio 8500 O365 Room device Calendar not working

Hello @Jijos ,

 

welcome to the Poly Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any

new topics or follow up posts.

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

We do not support OAuth 2 as of yet.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Visitor

Re: Trio 8500 O365 Room device Calendar not working

Thanks SteffenBaierUK  for the warm welcome and support.

 

is there any workaround for the OAuth 2 O365 customers? we have only issues with the calendar/Meeting option we have ordered another 12 Trio 8800 devices loved to get that fixed.

 

Thanks,

Jijos

 

 

 

Message 3 of 4
Polycom Employee & Community Manager

Re: Trio 8500 O365 Room device Calendar not working

Hello @Jijos ,

 

The only workaround would be to disable OAuth 2.0

 

I suggest you get this into support as we plan a new build by the end of August but we cannot discuss unreleased software and features within the community.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4