Plantronics + Polycom. Now together as Poly Logo

Trio 8500 Wrong SIP adress used for conference dialin

SOLVED
Highlighted
Occasional Advisor

Trio 8500 Wrong SIP adress used for conference dialin

Hi. 

 

I am having an isuee with our new video conference systems. 

 

From my outlook calender i invite the meeting room (resource in O365) to a skype meeting. 

The resource accepts this meeting and it is shown on the Trio 8500 screen with a join button. 

 

(by the way, Trio is configured with both SfB and Exchange user since we use a hosted SfB)

 

I can start a conference call on the trio. i can invite everyone i need etc. And video works fine. 

But when i hit the 'Join' button i get 'Conference service unavailable'. 

I have deepdived in to the logs, this community and google and i have figured out that the issue is within this log message

 

0520094313|app1 |5|00|[cccpScheduledMeetingJoin] Input Link(sip:inviters@emailaddress.com;gruu;opaque=app:conf:focus:id:KJTMO367;) Output Url(sip:sip:inviters@emailaddress.com;gruu;opaque=app:conf:focus:id:KJTMO367;) isCallLogRejoin(0) Subject Exist(1)
0520094313|app1 |2|00|popupWindow txt1: Conference txt2: Service unavailable

It seems that the Trio does not use/find the actual conference information and tries to call the inviter instead of the conference system in the SfB meeting invite. 

 

I have tried this

https://documents.polycom.com/bundle/trio-sfb-dg-5-5-4-AA/page/Skype_for_Business_Deployment_Guide/C...

And this

https://documents.polycom.com/bundle/trio-sfb-dg-553/page/Skype_for_Business_Deployment_Guide/UserAc...

 

But still no luck. Anyone got any idea on how to get the system to parse the information? We use the standard SfB meeting invite structure when inviting

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Trio 8500 Wrong SIP adress used for conference dialin

Hello @MariusW ,

 

Your backup shows some weird configuration which is not needed when using Skype for Business.

 

Please simply add the Skype for Business Credentials via Settings > Skype for Business Sign In

 

I suggest you factory restore the unit as these are not required:

		roaming_buddies.reg="0"
		voIpProt.SIP.local.port="5060"
		voIpProt.server.1.address="sip.smartoptics.com"
		voIpProt.server.1.port="5060"

In addition, these are not needed either to troubleshoot this issue:

		log.level.change.sipp="0"
		log.level.change.sipt="0"

I can see the unit was sold via SEC DataCom A/S back in 18/04/2019 so they are your Tier 1

support and can open a ticket with us.

 

Exchange logging and other things are described here:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

In order to raise a support ticket, you need to work with your Poly reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Poly support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Trio 8500 Wrong SIP adress used for conference dialin

Hello @MariusW ,

 

welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Occasional Advisor

Re: Trio 8500 Wrong SIP adress used for conference dialin

Hi. 

 

Sorry about that. 

I haved worked with the reseller and they asked me ask here

Here is the information requested

 

"Phone": Polycom Trio 8500, Skype 2200-66700-019 ( Firmware 5.9.0.10869)

Video: Polycom Trio Visual Pro

 

Using Skype for business on premise (Hosted by Phonect)

Logs and other files requested is attached

Highlighted
Polycom Employee & Community Manager

Re: Trio 8500 Wrong SIP adress used for conference dialin

Hello @MariusW ,

 

Your backup shows some weird configuration which is not needed when using Skype for Business.

 

Please simply add the Skype for Business Credentials via Settings > Skype for Business Sign In

 

I suggest you factory restore the unit as these are not required:

		roaming_buddies.reg="0"
		voIpProt.SIP.local.port="5060"
		voIpProt.server.1.address="sip.smartoptics.com"
		voIpProt.server.1.port="5060"

In addition, these are not needed either to troubleshoot this issue:

		log.level.change.sipp="0"
		log.level.change.sipt="0"

I can see the unit was sold via SEC DataCom A/S back in 18/04/2019 so they are your Tier 1

support and can open a ticket with us.

 

Exchange logging and other things are described here:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

In order to raise a support ticket, you need to work with your Poly reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Poly support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 6
Highlighted
Occasional Advisor

Re: Trio 8500 Wrong SIP adress used for conference dialin

Hi

I will test at once when i get back to the office

Message 5 of 6
Highlighted
Occasional Advisor

Re: Trio 8500 Wrong SIP adress used for conference dialin

I have no idea what caused it. But i reset the whole phone. Then added the credentials again. 

And now it works. very strange. Thanks for the help

Message 6 of 6