Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Daisy Chaining breaks Exchange calendar logon.

Trio 8800 Daisy Chaining breaks Exchange calendar logon.

We have 2 Trio 8800 devices on 5.9.0AA

Both are in Skype for Business base profile

Both have Autodiscover enabled with the url of "https://outlook.office365.com/EWS/Exchange.asmx"

Device 1 is in Hub mode and paired with a Visual Plus

Device 2 is in Device mode

 

Device 1 is logged into an Office 365 Skype account with mailbox in 365.

Skype logon and Calendaring works without issue as an unchained device. 

 

After Device 1 is chained with Device 2 we start to see the message

Warning, Failed for connect to Exchange Server. Re-enter credential to access Exchange server.

 

You can click details and sign in. Device 1 will sign back into exchange..

 

At this point you can see meetings on Device 1 but Device 2 shows Connecting...   

 

After a few minutes both devices will display the warning again. 

 

Breaking the chaining between the Trios will return device 1 to its normal function with access to the calendar. 

 

Device 2 configured as a stand alone non chained device will alsodisplay calendar as expeced. 

 

We attempted re-enabling autodiscover and https://outlook.office365.com/EWS/Exchange.asmx url on Device 2 while chained. The setting was wiped by the device after a few minutes but remained on Device 1. 

 

Long story short.. Trio 8800 cannot access the 365 mailbox calendar while chained with another Trio. Breaking chaining restores the calendar function. 

Message 1 of 8
7 REPLIES 7
Polycom Employee & Community Manager

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.

Hello @Scott Schering ,

 

welcome to the Poly Community.

When using Daisy Chaining no configuration is required on the 2nd or 3rd etc. unit.

 

Please, factory default the unit. All changes required are only needed on the main unit.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 8
Regular Visitor

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.


@SteffenBaierUK wrote:

Hello @Scott Schering ,

 

welcome to the Poly Community.

When using Daisy Chaining no configuration is required on the 2nd or 3rd etc. unit.

 

Please, factory default the unit. All changes required are only needed on the main unit.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier


Thanks ! We had the same issue where every 10 or 15min a popup message indicated an Exchange authenticated issue. We did a factory default this morning on both units and since then so far so good. No more error message.

Thanks

Message 3 of 8

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.

We reset the chained Trio to Factory and paired agan.

There was no change in behavior. 

 

I will try again using a different  resource account. 

Message 4 of 8

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.

2nd test

New skype account - same reqults

 

3rd test

 

Factoy wipe both devices

On Both devices
LLDP off  ( Required on our netowork to prevent from dropping the device into the phone vlan )

CDB Off ( Required on our netowork to prevent from dropping the device into the phone vlan )

 

Device 1 (Host) - set to Skype for Business mode
Signed in as skype resource account.
verified calendar and address book

Device 2 - set to device mode

Device 1 - Entered networked devices and waited for Device 2 to appear.
Paired devices

Skype works from both devices.
Device 2 can not connect to exchange server calendar ( account is in office 365 )
Same reqults as before 

Message 5 of 8
Polycom Employee & Community Manager

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.

Hello @Scott Schering ,

 

If you are not adding any configuration to the 2nd unit please open a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 8
Highlighted

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.

Just tested with the new 5.9.0 AB Trio firmware. The calendar issue while paired has been fixed. No other changes were made and I verified the issue was still present before updating firmware.
Message 7 of 8
Polycom Employee & Community Manager

Re: Trio 8800 Daisy Chaining breaks Exchange calendar logon.

Hello all,

 

this seems to have been fixed by a user raising 1-11984694395. We fixed this internally via EN-130493 and documented this >here<


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 8