Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Display Issue

Occasional Visitor

Trio 8800 Display Issue

Hi All

 

Hoping someone can help me.

I have a brand new Trio 8800 running on latest firmware.

Something really weird happnes when i try to dial a number through touch screen.

When pressing letter or number multiple random entries occure on touch screen even thou i would only press once.

Imagin pressing Number 1 and then a bunch of other charectors get entered on screen as if i pressed on them as well.

Contacted Polycom who provided a replacement unit and it does the same thing.

The weird part is that when taking the unit home i cannot replicate this issue.

The work around is to use usb keyboard which works perfectly fine.

 

Troubleshooting performed

Purchased Polycomm Power Adapter - same issue

Used Cat 6 Insulated Cable - still same issue

Tried plugging directly to switch - still same issue

Connected directly to network switch - same problem

 

i am completly out of ideas and would appreciate if someone can help

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Trio 8800 Display Issue

Hello @RossSyd ,

 

Welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Have you tried this in a room with the lights on or off? Try turning the lights off as it seems the electrics in your office are causing this.

 

I am basing this on assumption as we had similar cases in support. Using any other touch-based device cannot usually be compared as it is not at the same time connected to a physical connection as the Trio via the network.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Trio 8800 Display Issue

Hi  SteffenBaierUK 

 

Thanks quick reply

Information attached as per request

 

in regards to turning of the lights, that did not work, additionally we tried to take unit in to server room which is quite dark and plug it directly in to network switch, the issue still remained.

 

Also correction in terms of issue

The unit is NOT on the latest firmware as that causes the USB camera to Stop working (known Polycom issue and they requested we downgrade the firmware).

 

Pressing numbers isn’t that bad but pressing letters from the Virtual keyboard is when the issue is really occurring.

 

ill try get video showing the issue.

 

Hoping we can find an actual solution

Message 3 of 4
Polycom Employee & Community Manager

Re: Trio 8800 Display Issue

Hello @RossSyd ,

 

thanks for providing the serial and correcting your original statement in regards to the software. I am not aware of any USB camera issues at present so I cannot comment.

 

I can see you had raised 1-13021397441 and I can only recommend you to work this with our support team.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4