Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Security Banner

SOLVED
Highlighted
Advisor

Trio 8800 Security Banner

Hi

 

Just exploring the functionality around release 5.5.2.11338 on a Trio 8800 and read throu the post here.

Is there an Admin Guide available? 

I have enabled the security banner but can't find where it should appear.  The field help says "Customize the security banner displayed on the login page of the Web Configuration Utility" but when I access the Trio using a browser, nothing appears.

 

Patrick

 

 

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advisor

Re: Trio 8800 Security Banner

Steffen

 

Not sure what happend to the backup file, but the two attributes are set as expected.

 

I have found the issue - it is the use of IE11.  In IE11 there is a momentry flash of a white box that disapears.  Use Edge and the banner apperars as expected.

 

We have a large deployment of Windows 7 devices so IE won't be disapearing anytime soon, but now we know the issue we will asses its usefulness.

View solution in original post

Message 5 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Security Banner

Hello Patrick

An Admin Guide can be found on the support page. Please post a backup from the device in question

Replied via a mobile device
----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Advisor

Re: Trio 8800 Security Banner

Steffen

 

I have attached the backup.  Also - just upgraded to 5.5.3.3441 but no perceved change.

 

Patrick

 

 

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Security Banner

Hello @Patrick-J,

No backup attached but usually you would simply use:

 

feature.webSecurityBanner.enabled="1" feature.webSecurityBanner.msg="2000 character text"

Just tested this briefly on a Trio running the 5.5.3 GA and it works.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Advisor

Re: Trio 8800 Security Banner

Steffen

 

Not sure what happend to the backup file, but the two attributes are set as expected.

 

I have found the issue - it is the use of IE11.  In IE11 there is a momentry flash of a white box that disapears.  Use Edge and the banner apperars as expected.

 

We have a large deployment of Windows 7 devices so IE won't be disapearing anytime soon, but now we know the issue we will asses its usefulness.

View solution in original post

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Security Banner

Hello @Patrick-J,

I tested this briefly using IE11 and it works for me under Windows 7.

 

If you can replicate it must be a security setting or similar. Please escalate this if required via the known channels.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6