Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Skype for Business - Company Skype Contacts problem

Highlighted
Occasional Advisor

Trio 8800 Skype for Business - Company Skype Contacts problem

Hi All,

 

Please can you help, I'm running out of options. Searching my Skype contacts on my Polycom Trio 8800 doesn't work. I can make and receive both Skype and SIP/PSTN calls - that all works, just the contacts search isn't. You can manually add and they work, but that isn't much use.

 

I'm running firmware 5.4.2.5400

 

0727143202|pgui |1|00|event Action:DirSearch
0727143202|pgui |1|00|Sending outlook search request to EC.
0727143202|abs |0|00|[CAbsDirectory::getContacts]
0727143202|abs |1|00|[CAbsDirectory::getContacts] sending message to abs task
0727143202|abs |1|00|[CAbsDirectory::processFetchTaskMsg] recieved message of type 1
0727143202|abs |0|00|[CAbsDirectory::getContactsFromServer]
0727143202|abs |1|00|[CAbsDirectory::getContactsFromServer] invoking so webticket api for fetching contacts for Garry search string
0727143202|cfg |5|00|Prm|Parameter feature.lync.abs.enabled requested type 2 (SInt) but is of type 7 (Bool)
0727143202|curl |3|00|timeout on name lookup is not supported
0727143202|dns |1|00|doDnsLookupForList for record A: hostname 'lyncedge.yourdomain.com' attempting..
0727143202|dns |2|00|Hit in Dynamic DNS cache for lyncedge.yourdomain.com(A) expires in 765 seconds
0727143202|curl |3|00|About to connect() to lyncedge.yourdomain.com port 443 (#0)
0727143202|curl |3|00| Trying 172.16.2.110...
0727143202|curl |3|00|the local port callback returned 0
0727143202|curl |3|00|Local port: 25089
0727143202|pgui |2|00|Making Outlook contacts seach query for Garry string
0727143202|pgui |0|00|[CEcDatabaseManager]Invalid SQL Command
0727143202|pgui |1|00|No contacts exist.
0727143202|pgui |1|00|Sending outlook search done event to spipgui 0
0727143202|pgui |1|00|Executing command [DELETE FROM dbEntContacts WHERE rowid >= 0] from spipgui
0727143202|pgui |0|00|Completed execution of 'DELETE FROM dbEntContacts WHERE rowid >= 0' in 2 ms
0727143202|pgui |1|00|Recieved outlook search done event from EC.
0727143202|pgui |0|00|Synchronizing table with 0 rows and 0 cols

 

Lync conf from Misc Info section

 

ABS Server Internal URL https://lync.yourdomain.com:443/groupexpansion/service.svc
ABS Server External URL https://lyncedge.yourdomain.com:443/groupexpansion/service.svc

 

Now you can see the obvious problem with this. For some reason the phone is using the External URL, it's internal, how can I change this? It's actually even worse than that too, it's the wrong port, it's on 4443. No idea where it is getting these URLs from? Autodiscover?

 

Thanks.

 

Message 1 of 21
20 REPLIES 20
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

Hello garrymlewis,

welcome to the Polycom Community.

The Trio should be running UC Software 5.4.3 at least in order to be on the current latest build.

 

In addition we may need to see some logs from the Exchange Module and possibly DNS from Bootup.

 

We had cases where the ABS server would use a different certificate but would need to work this via our Support Team.

 

Please open a service ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 21
Highlighted
Occasional Contributor

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

We had issues searching for Skype contacts with the VVX series phones and the Trio on the older version firmware (when logged in with SIP creds). I can confirm that this was fixed with the new firmware

 

Message 3 of 21
Highlighted
Occasional Advisor

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

Thanks Dean, unfortunately, in this case we're running the latest. 

Message 4 of 21
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

Hello garrymlewis,

Your original post stated 5.4.2 and the current latest is 5.4.3

 

Did you upgrade ?

 

In order to proceed you need to open a service ticket as originally outlined.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 21
Highlighted
Occasional Advisor

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

Well, I could have sworn I upgraded to the latest a few days ago.

 

Now upgrading to 5.4.3.2007.

 

Sorry Dean, wasn't on the latest! Oops. Let's see.

Message 6 of 21
Highlighted
Occasional Advisor

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

0729151537|pgui |1|00|Sending abs search request to polyapp.
0729151537|pgui |2|00|Top level w is menu
0729151537|pgui |1|00|event Action:DirSearch
0729151537|pgui |1|00|Sending outlook search request to EC.
0729151537|pgui |2|00|Making Outlook contacts seach query for Hein string
0729151537|pgui |0|00|[CEcDatabaseManager]Invalid SQL Command
0729151537|pgui |1|00|No contacts exist.
0729151537|pgui |1|00|Sending outlook search done event to spipgui 0
0729151537|pgui |1|00|Executing command [DELETE FROM dbEntContacts WHERE rowid >= 0] from spipgui
0729151537|pgui |0|00|Completed execution of 'DELETE FROM dbEntContacts WHERE rowid >= 0' in 2 ms
0729151537|pgui |1|00|Recieved outlook search done event from EC.
0729151537|pgui |0|00|Synchronizing table with 0 rows and 0 cols
0729151538|pgui |1|00|event Action:StatusReport
0729151539|pgui |1|00|event Action:StatusReport
0729151540|pgui |0|00|CPolyCalendarService::onSubscriptionTimeout ReSubricibing Again
0729151540|pgui |2|00|Subscribing for calendar event updates
0729151540|pgui |4|00|CSoapTransaction error = Host exchange1.yourdomain.com not found (3)
0729151540|pgui |4|00|'ews' Service CSoapTransaction network error = Host exchange1.yourdomain.com not found (3)
0729151540|pgui |4|00|Network error occured 3 
0729151540|pgui |3|00|retrying for error type 3 in 5 sec.
0729151540|pgui |3|00|CPolyCalendarService::onNetworkError retrying Subscription timer 3
0729151540|pgui |0|00| CPolyCalendarService::resetTimers 
0729151540|pgui |3|00|Error response body: ""
0729151540|pgui |1|00|event Action:StatusReport
0729151541|pgui |1|00|event Action:StatusReport
0729151542|pgui |0|00|'vvm' service timed out and re-fetching the data
0729151542|pgui |0|00|Fetching 'vvm' service data using operation 'UmServiceConfig'
0729151542|pgui |0|00|Transaction created for service 'vvm' and operation 'UmServiceConfig'.
0729151542|pgui |0|00|Preparing SOAP transaction request for operation 'UmServiceConfig'
0729151542|pgui |0|00|[CEwsTransactionMgr::handleTransaction] Acquiring semaphore
0729151542|pgui |0|00|Adding transaction to the fetch list with fetch value '0'
0729151542|pgui |0|00|Transaction list size: now 0 and later 1
0729151542|pgui |0|00|Processing next SOAP transaction request.
0729151542|pgui |0|00|Executing SOAP transaction request.
0729151542|pgui |0|00|[CEwsTransactionMgr::handleTransaction] Releasing semaphore
0729151542|pgui |4|00|CSoapTransaction error = Host exchange1.yourdomain.com not found (3)
0729151542|pgui |4|00|'vvm' Service CSoapTransaction network error = Host exchange1.yourdomain.com not found (3)
0729151542|pgui |4|00|'vvm' service failed with network error 3.
0729151542|pgui |3|00|Resetting timer for service 'vvm' and period 60000
0729151542|pgui |1|00|Sending VVM event to spipgui to show play softkey
0729151542|pgui |3|00|Error response body: ""
0729151542|pgui |2|00|CPolyLyncVvm::setVvmPlayStatus IsVoicemailActive:0
0729151542|pgui |1|00|event Action:StatusReport
0729151543|pgui |0|00|[CEwsTransactionMgr::handleTransaction] Acquiring semaphore
0729151543|pgui |0|00|Deleting previous/last SOAP transaction request from fetch list.
0729151543|pgui |0|00|Transaction list size: now 0 and later 0
0729151543|pgui |0|00|[CEwsTransactionMgr::handleTransaction] Releasing semaphore
0729151543|pgui |1|00|event Action:StatusReport
0729151544|pgui |1|00|event Action:StatusReport
0729151544|pgui |1|00|Recieved ABS search done event from polyapp.
0729151545|pgui |1|00|event Action:StatusReport
0729151545|pgui |1|00|event Action:StatusReport
0729151546|pgui |1|00|event Action:StatusReport
0729151547|pgui |1|00|event Action:StatusReport
0729151548|pgui |1|00|event Action:StatusReport
0729151549|pgui |1|00|event Action:StatusReport
0729151550|pgui |1|00|event Action:StatusReport
0729151551|pgui |1|00|event Action:StatusReport
0729151552|pgui |1|00|event Action:StatusReport
0729151553|pgui |1|00|event Action:StatusReport
0729151554|pgui |1|00|event Action:StatusReport

New firmware still doesn't work. Slightly different problem now, it's got the correct host but apparently can't resolve the hostname, it's managed fine resolving other hostnames up to this point. What's going on here? DNS servers and hostname is correct.

 

My supplier is being less than speedy with support. Can I start a support request any other way?

 

Thanks

Message 7 of 21
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Skype for Business - Company Skype Contacts problem


@SteffenBaierUK wrote:

 


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.


 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 21
Highlighted
Occasional Advisor

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

The discounter route is more than likely what I've done in this case, lesson learned, won't do it with the remaining ones we need to purchase.

 

0004f2fdac1e

Message 9 of 21
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Skype for Business - Company Skype Contacts problem

Hello Garry,

I am not 100% sure as for some weird reason the Data is not completed internally but batch of this order was dealt with  by ScanSource Video Communications Ltd.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 21