Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Skype for Business problem to login over LAN

Highlighted
Frequent Visitor

Trio 8800 Skype for Business problem to login over LAN

HI all,

 

I would like to ask your opinion about my issue..

 

We have two tri 8800 and if we connect over wirlles we have no problem to login to skype for bussines..

When we connect over LAN evean we got IP address from same range like wirlles. The login process is hang and does not conntinue..

 

We use cisco devices ...

 

thank you

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Skype for Business problem to login over LAN

Hello jstaruch,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Posting a log would also be helpful.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Frequent Visitor

Re: Trio 8800 Skype for Business problem to login over LAN

thanks here are few additional information:

 

Phone Model: Real Presence Trio 8800

UC Software version: 5.4.4.7511

 

as I mention over wrilles this works fine we can log in to skype for business but over cable it is stuck...

I did wireshark capture and actually i found red line in analysiz wich reapeats periodicaly..

It looks like server is sending TCP reset and I do not know why

 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Skype for Business problem to login over LAN

Hello jstaruch,

A log would have been more helpful but if the unit works via WiFi and does not work via the fixed LAN it is a routing issue in your network that needs fixing.

 

The unit was sold via ALSO Schweiz AG back in 22/06/2016 so if you or your network team cannot help may be contacted as a 1st level support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4