Plantronics + Polycom. Now together as Poly Logo

Trio 8800 disconnects from Teams meetings.

Occasional Advisor

Trio 8800 disconnects from Teams meetings.

Hello Community,

 

Does anybody encounter such a problem like disconnecting from Teams meetings?

We use a Trio 8800 with 5.9.0.10869 firmware.

Base Profile is S4B and it is on line 1. On line 2 we use BlueJeans meetings and line 3 for SIP Calls(Telephone).

 

Our problem is, when joining a meeting with Trio 8800, it exits the meeting after a random time, mostly about 7 to 9 minutes. During those 7-9 minutes we hear our attendees and so do they.

Also after it exits the meeting, all the lines are not registered anymore and it tries to reconnect to them, takes about 5 to 10 seconds and it is again ready to connect.

 

Thank you.

Message 1 of 18
17 REPLIES 17
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 disconnects from Teams meetings.

Hello @AndreiG1 ,

 

welcome to the Poly Community.

 

First of all thanks for marking you old post => here <= as a solution but you never updated what actually had to be done.

 

My last recommendation was to raise a case. Did you ever do this and what was the outcome? Is there a Poly case reference you can share?


For your new issue both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Did you check the caveats that need to be considered when using Hybrid registration => here <=?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 18
Occasional Advisor

Re: Trio 8800 disconnects from Teams meetings.

Hi yes - we are having the same issue after upgrading to 5.9.0 firmware Steven can we send you logs too?

Message 3 of 18
Polycom Employee & Community Manager

Re: Trio 8800 disconnects from Teams meetings.

Hello @technicholas ,

welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. Please do not simply mark them without any type of feedback.

 

Regarding your logs, anyone can attach logs but it depends on us volunteers to look at these.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 18
Visitor

Re: Trio 8800 disconnects from Teams meetings.

Hello,

We are also experiencing the same issue after updating to 5.9.0.10869 where Microsoft Teams calls would randomly drop (several times) in the middle of a meeting.

Called Poly support and enabled SIP logging on the phone and waiting for their response. Poly case # 1-12435852651.

Software Version: 5.9.0.10869
Phone Model: Trio 8800
Call Platform: Microsoft Teams (having issues with)


Will post my response once I get an answer from Poly.

Regards,
Atish

Message 5 of 18
Occasional Advisor

Re: Trio 8800 disconnects from Teams meetings.

We have seven Trio devices with Visual+ at three different physical locations and can reproduce this issue across all the units when running 5.9.0.  The issue does not occur on 5.8.

 

Support has not been very helpful: the response is basically that if we want to use Teams we need to change the phone to Teams mode which just GAed in 5.9.0 and does not support video or screen sharing.  This is an unacceptable response: if the Trio is going to read Teams meetings from the room calendar and offer one-touch join (while in Skype for Business mode), it needs to actually work; crashing repeatedly after a few mintues is not an acceptable state.

 

With the last few firmware builds, we had been in a great position with the Trio's where our conference rooms could support both Skype for Business and Teams meetings with video, as well as calls using a second SIP line.  Now 5.9.0 has introduced a bug that breaks this and the path recommended by support is to flip to Teams mode, which we are not ready for as an organization, could not do without advance notice to our users and  degrades functionality (removes video and content sharing support).

 

COME ON POLYCOM FIX THIS!

Message 6 of 18
Polycom Employee & Community Manager

Re: Trio 8800 disconnects from Teams meetings.

Hello @doug_CAN ,

 

welcome back to the Poly Community.


You mention support but have not provided a Poly ticket reference. In addition, I would personally doubt we would provide such an answer.

 

Please provide the Poly ticket reference or actually escalate this into Poly support via your reseller or provide me with a Mac address so I can advise who this would be. 

 

Without this, we cannot fix anything.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 18
Polycom Employee & Community Manager

Re: Trio 8800 disconnects from Teams meetings.

Hello @Atish 

 

for your case 1-12435852651 I had seen it was closed but I requested this to be opened again. For now please downgrade to the prior working version 5.8.0

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 18
Occasional Advisor

Re: Trio 8800 disconnects from Teams meetings.

The case has not been reopened yet...

Message 9 of 18
Polycom Employee & Community Manager

Re: Trio 8800 disconnects from Teams meetings.

Hello @doug_CAN ,

 

Apologize but I had falsely assumed this is an issue I had with a customer.

 

According to our Guru Jeff Schertz you are using the Trio in an unsupported scenario via the Microsoft 3PIP Gatweway.

 

If you want to use it this way you need to set the following configuration:

 

Parameter

Value

reg.1.video.enabled

0

reg.1.content.bfcp.enabled

0

content.vbss.enable

0

content.autoAccept.rdp

0

 

You can download the attached and it will work but Microsoft does not support Video or Content in this scenario.

 

The other option would be to join Teams meetings over video you need to leverage Poly RealConnect

 

Or you could go back to 5.8.0


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.