cancel
Showing results for 
Search instead for 
Did you mean: 

Trio 8800 hybrid registration default call mode

SOLVED
Frequent Visitor

Trio 8800 hybrid registration default call mode

Hi,

 

We are using hybrid line registration which is pretty cool.

 

Firstly my setup:

  • Model RealPresence Trio 8800
  • Part.no. 3111-65290-001 Rev:A
  • Software version UC 5.5.2.11338

If I have enabled "Video" and "Auto Start Video" (Preferences -> Video Processing) then SIP doesn't work (can't call but can be called). If disable these feauture then works (call and be calles).

 

User xf86 (http://community.polycom.com/t5/Polycom-Labs-for-Voice/RealPresence-Trio-Experimental-Feature-Hybrid...)

has experienced the same issue but set "default call mode" as Audio instead of Video.

 

How can I do this?

 

Thanks

 

 

 

Message 1 of 5
4 REPLIES
Highlighted
Occasional Advisor

Re: Trio 8800 hybrid registration default call mode

Hi,

Try this: Settings - advanced - default call mode - here you have to set audio.

I did it and now I can call out without any problem.

Jiri
Message 2 of 5
Frequent Visitor

Re: Trio 8800 hybrid registration default call mode

that explains a lot; I don't have/see the advanced settings. I got an email from our reseller hoe set the default mode in a config file so I have it solved. Do you know how enable the advanced mode?

Message 3 of 5
Occasional Advisor

Re: Trio 8800 hybrid registration default call mode

Hi,

You have to do this on phone. You have to use display. No on web-settings. Do you understand now? Jiri
Message 4 of 5
Frequent Visitor

Re: Trio 8800 hybrid registration default call mode

Hi Jiri,

 

Thanks for getting back!

 

In the end I found a config setting: video.callMode.default="audio" but I can confirm that your solution is working and better than hacking config files

 

Thanks for your help

Message 5 of 5