Plantronics + Polycom. Now together as Poly Logo

Trio 8800 skype issue and background

SOLVED
Occasional Visitor

Trio 8800 skype issue and background

Hello

Im having an issue setting up Skype for Business on the Trio 8800, its a valid office 365 account with an E3 licence and i can log into the desktop skype for business program fine.

When i try to sign in, it spins for an age and then says sign in failed. See below for log when its trying to sign in.

 

I also would like to remove the welcome message from the screen which says about pressing present on the phone.

 

Any help would be greatfully received.

 

Thanks

Michael

 

0717083230|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0717083230|cfg |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0717083230|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.useLoginCredentials
0717083230|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.useLoginCredentials" found, ignoring.
0717083230|cfg |4|00|Prm|Invalid index 0 for array reg.X.auth.loginCredentialType
0717083230|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.auth.loginCredentialType" found, ignoring.
0717083230|cfg |4|00|Prm|Invalid index 0 for array reg.X.address
0717083230|cfg |4|00|Prm|Web configuration: Unknown parameter "reg.0.address" found, ignoring.
0717083230|cfg |5|00|Prm|Parameter exchange.pollInterval requested type 2 (SInt) but is of type 0 (UInt)
0717083230|pgui |4|00|Exchange URL available in configure 'https://outlook.office365.com'
0717083230|pgui |4|00|Access token fetch URL is 'https://outlook.office365.com'
0717083240|copy |4|00|Configuration of URL failed
0717083240|cfg |4|00|Prov|Could not download file 64167f3e4727-web.cfg
0717083240|cfg |4|00|Prov|Uploading phoneWeb.cfg failed
0717083240|cfg |4|00|Prov|Update configuration failed 
Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Trio 8800 skype issue and background

Hello @Superdry,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition some of the error messages in the Log snippet you decided to post look a but odd. Are you sure you have not tried to configure the Trio in some way or another ?

 

I suggest you factory reset the unit, simply sign into Skype for Business and if this still fails post a complete log.

 

For your other question the FAQ contains:

 

Apr 5, 2016 Question:Can I customize the background and/or Picture of a Polycom Visual+ connected to a Polycom Trio?

Resolution: Please check => here <= for details.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Trio 8800 skype issue and background

Hi @superdry,

What kind of office 365 do you have? Purely online, as sync, adds any MFA enabled? Does the Skype pass all tests on https://testconnectivity.microsoft.com ?

How are you logging in - saved config file, on the touch screen, web interface or using the web signin (aka.ms/sphone)

Also make sure the firmware on the unit is up to date from the web portal
Message 3 of 4
Occasional Visitor

Re: Trio 8800 skype issue and background

Hello

 

I found the issue was due to the SIP being set up first on the phone which was using the line that skype wanted to set up on.

I altered the config file to unlock the other lines and then it set up fine.

 

Thanks for the advice.

Message 4 of 4