Plantronics + Polycom. Now together as Poly Logo

Trio Calendar Not Synchronizing

Occasional Visitor

Trio Calendar Not Synchronizing

We have

1. Polycom Trio 8800 with UC Software 5.5.4.2255

2. Hybrid Exchange Configuration

3. Skype for Business 2015 on premise environment

4. Exchange On Premise account : xxx@domain.com

5. O365 account : yyy@domain.com

The situation we have currently :

Logon using On premise

1. Logon with on premise account xxx@domain .com

2. EWS deployed https://mail.domain.com/EWS/Exchange.asmx

3. calendar and Contacts synched

4. Everything worked fine

Logon using O365

1. Using O365 account yyy@domain.com

2. EWS not deployed https://outlook.office365.com/EWS/Exchange.asmx

3. Calendar and contact not synch

 

So anyone has an idea how to make it work using O365 on Trio 8800 at Hybrid environment ?

Thank you

Message 1 of 2
1 REPLY 1
Occasional Advisor

Re: Trio Calendar Not Synchronizing

Hi,

we have many deployments with Trio, SfB and Exchange Hybrid.

The key point to have everything working smootly is to use the SAME UPN account on SfB and Exchange.

For example if you have an account for your Trio on SfB On-Prem like Trio8800@domain.com and the Exchange Room Mailbox associated is on Exchange Online, you have to use Trio8800@domain.com online also, normally using AADC to replicate On-Prem AD Account on Office 365 (Azure AD)

So in your case I see you have xxx@domain.com on-prem and yyy@domain.com online, this is bad.

Regards

Luca

Message 2 of 2