Plantronics + Polycom. Now together as Poly Logo

Trio FW upgrade

SOLVED
Highlighted
Advisor

Trio FW upgrade

Hi Steffen,

                      I tried upgrading the Trio to  5.4.1 Rev AA via central provisioning.. I understood from the log it looks for following sip.ld file.

 

0202092607|copy |*|00|Server 'abcd.it.rock.com' said 'http/firmware/trio8800/Trio8800.sip.ld' is not present
0202092607|cfg  |*|00|Prov|Starting to update http/firmware/trio8800/sip.ld

 

As far as I know, the device is expected to look for either 3111-66420-001.sip.ld or sip.ld

 

I see something new as it goes with Trio8800.sip.id

 

Are you changing the behaviour?.

 

Thank you.

 

Regards,

Ganesh

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Trio FW upgrade

Hello Ganesh,

 

Whilst I feel honored that you are addressing me directly I would appreciate a more formal approach as we have other community members answering posts as well.

 

In regards to your actual troubles.

 

Issue:

 

  • The software upgrade process for the RealPresence Trio™ 8800 system with Part Number 2201-65290-018 fails due to an incorrect hardware ID used by the affected phones that causes the correct Polycom UC Software image ‘3111-65290-001.sip.ld’ to be rejected.

Resolution:

 

  • Rename the Polycom UC Software image from ‘3111-65290-001.sip.ld’ to ‘Trio8800.sip.ld’ or ‘sip.ld’ before attempting to upgrade the affected phones.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Trio FW upgrade

Hello Ganesh,

 

Whilst I feel honored that you are addressing me directly I would appreciate a more formal approach as we have other community members answering posts as well.

 

In regards to your actual troubles.

 

Issue:

 

  • The software upgrade process for the RealPresence Trio™ 8800 system with Part Number 2201-65290-018 fails due to an incorrect hardware ID used by the affected phones that causes the correct Polycom UC Software image ‘3111-65290-001.sip.ld’ to be rejected.

Resolution:

 

  • Rename the Polycom UC Software image from ‘3111-65290-001.sip.ld’ to ‘Trio8800.sip.ld’ or ‘sip.ld’ before attempting to upgrade the affected phones.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Highlighted
Advisor

Re: Trio FW upgrade

Thank you Steffen. Sure. I will post open qustions in the community from next time :)

Message 3 of 3