Plantronics + Polycom. Now together as Poly Logo

Trio8500 with Visual+ not displaying content

Polycom Employee & Community Manager

Re: Trio8500 with Visual+ not displaying content


@SteffenBaierUK wrote:

Hello @JamesW ,

 

As the user shares the content from the Laptop this would be the same example as using a 2nd Skype for Business client. This would also not show a duplicate of the content.

 


Hello James,

 

does the 2nd Skype for Business client show the content using the same user credentials?

 

If no, there is no way we could.

 

If it does I already explained please open a ticket.

 

If you disagree please open a Feature Request and provide us with a business case.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 11 of 11