Plantronics + Polycom. Now together as Poly Logo

Trios No Longer Connect to Polycom Update Server

SOLVED
Highlighted
Valued Contributor

Trios No Longer Connect to Polycom Update Server

I have four Trios running 5.4.3.2389 and one newly deployed running 5.4.0.12197.  When I went to update them to the new firmware they all report:

 

"Failed to fetch available software from the Polycom Hosted server. Please try again later or contact your Network Administrator if the problem persists."

 

I confirmed that the network allows connection to downloads.polycom.com and I was able to update a Group Series 500 earlier this week with no issues.

 

Any ideas how to trouble shoot this?

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Trios No Longer Connect to Polycom Update Server

Hello Scott1,

Did you solve your issue => here <= aka HDMI lead or RMA and also your license issue?

 

Please post some logs:

  • Settings > Logging > Global Settings > Global Log Level Limit > Set to DEBUG
  • Settings > Logging > Module Log Level Limits > CURL > Set to DEBUG
  • Settings > Logging > Module Log Level Limits > COPY > Set to DEBUG


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Trios No Longer Connect to Polycom Update Server

Hello Scott1,

Did you solve your issue => here <= aka HDMI lead or RMA and also your license issue?

 

Please post some logs:

  • Settings > Logging > Global Settings > Global Log Level Limit > Set to DEBUG
  • Settings > Logging > Module Log Level Limits > CURL > Set to DEBUG
  • Settings > Logging > Module Log Level Limits > COPY > Set to DEBUG


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Valued Contributor

Re: Trios No Longer Connect to Polycom Update Server

With the debugging turned on we found that the traffic to Polycom from all the Trios was getting blocked internally by websense.  A change is in progress to allow traffic again.

 

Thanks for the assistance!

Message 3 of 3