Plantronics + Polycom. Now together as Poly Logo

UC 5.5.0 CAB files?

Highlighted
Advisor

UC 5.5.0 CAB files?

This software looks great!  I would like to know where the .CAB files could be downloaded so I can push by our Skype Server.  Thanks

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: UC 5.5.0 CAB files?

Hello RonR,

welcome to the Polycom Community.

The community's Skype FAQ and the Release notes contains this post / information here:

Jun 15, 2016 Question:Can I use UC Software 5.5.0 for Lync or Skype for Business deployments?

Resolution:UC Software 5.5.0 has not been qualified by Microsoft to use in Lync or Skype for Business deployments. Polycom will not support UC Software 5.5.0 use in Lync or Skype for Business deployments.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Advisor

Re: UC 5.5.0 CAB files?

Thanks Steffen.  Up to 5.4.x Cabs have been provided and we have used Skpe to deploy.  Is 5.5 in the works to be certified for Skype deployment?  If not, this is a suprise and we have to rethink our deployment method.

 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: UC 5.5.0 CAB files?

Hello RonR,


5.4.4 is the latest officially Skype / LYNC certified build which is currently publicly available.

 

I cannot comment on future releases as this would require a NDA / non-disclosure agreement.

 

If you want to use Skype / LYNC certified builds, which Polycom will support, then you need to downgrade.

 

If you want more details on future builds please work with your Polycom reseller and/or provide me with details via community mail so I can get you in touch with a Polycom sales engineer.

 

Please also provide me with a MAC address of one of your phones.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4