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Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended

Problem:

I am unable to run Wireshark on remote devices.

 

Cause:

This is most likely caused by lack of knowledge or incorrect software and/or tools.

 

Resolution:

I'm looking for assistance from the community to resolve this issue.

 

Troubleshooting:

Installed Wireshark per Polycom article.

Attempting to add Remote Interface failed with error 'No remote interfaces found'.

 

Enviroment Variables:

Microsoft Lync Server 2013 - (On Premises)

Client Version - (Skype for Business)

Microsoft Exchange - (Office 365)

Polycom Hardware In Use - (VVX300, VVX400, VVX600)

Current Software Version - (5.4.5.6770)

3 REPLIES 3
HP Recommended

Hello ckrafcky,

Could you kindly let us know what configuration you tried?

 

Have you contacted a Polycom reseller for support ?

 

What is the MAC address of one of your phones?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Configuration Attempted:

Host: 172.16.x.x

Port: 2202

Username: Polycom

Password: 0004f2ddf5b0

 

Contacted Reseller:

Yes, we have contacted our integrated multiple times.  All of our VVX phones that were purchased for our initial deployment are no longer entitled to support.  I've been told as late as today that they are trying to 'work with Polycom on getting the entitlements completed'.  We can't wait for entitlements to be completed to obtain support.

 

MAC Address Of Phone:

0004f2ddf5b0

HP Recommended

Hello ckrafcky,

This phone was sold via SCANSOURCE COMMUNICATIONS back in 12/08/2015 so they are your reseller.

 

Looking at the FAQ post => here <= the standard port is 2002 and the password is the MAC of the unit all in lower case.

 

If this fails I can only imagine a firewall blocking the traffic or this not being enabled on the phone.

 

Please export your current configuration and check if you got the relevant configuration as shown in the FAQ in your configuration.

 

You always have access to Support via a PPI / Pay per incident ticket working with Scansource.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.